PDA

View Full Version : Cannot connect to webpages



Lovelee
12-08-2011, 05:47 PM
Hi guys,

Have a friend house sitting while we holiday in Fiji.

Her IBM laptop is connecting to our wifi no problems at all, however, none of the webpages are coming up, we figure it has to be a setting somewhere.

Can anyone help please


Lovelee

wainuitech
12-08-2011, 05:53 PM
Try looking at the network settings, make sure they are set to obtain automatically. If she has a IP address and DNS servers entered, the wireless will connect, but nothing else will.

Lovelee
12-08-2011, 06:18 PM
Thanks Wainui .. but the network settings arnt set to automatic .. no ip address or dns either

Safari
12-08-2011, 06:28 PM
Thanks Wainui .. but the network settings arnt set to automatic .. no ip address or dns either

Are you saying they are or they are not set to Auto
They should be on Auto
You sure you are checking the wireless network setting and not the Local Area connection settings.

WarNox
12-08-2011, 06:31 PM
Also check the proxy settings in IE.

Tools > Internet Options > Connections tab > LAN Settings

Make sure all the check boxes are unticked.

Lovelee
12-08-2011, 06:36 PM
Are you saying they are or they are not set to Auto
They should be on Auto
You sure you are checking the wireless network setting and not the Local Area connection settings.

Step me through how to find them please .. finding stuff inside her lappy is different to inside mine .. :(

Lovelee
12-08-2011, 06:37 PM
Also check the proxy settings in IE.

Tools > Internet Options > Connections tab > LAN Settings

Make sure all the check boxes are unticked.


Thanks WarNox - all unticked :D

Safari
12-08-2011, 06:40 PM
Step me through how to find them please .. finding stuff inside her lappy is different to inside mine .. :(

What OS are they using on the laptop

Lovelee
12-08-2011, 07:41 PM
What OS are they using on the laptop

windows 7

Safari
12-08-2011, 08:18 PM
Start/control panel
Network and Internet
Network and Sharing centre
Change Adapter settings from the left
Right click Wireless Connection and go to Properties
Select Internet protocol version 4 and click Properties
Make sure IP and DNS are set to Auto

Also when in Change adapter settings right click and select Diagnose