PDA

View Full Version : Home wireless LAN



mogget
08-08-2011, 11:57 PM
I am trying to set up a network, but can't seem to get the three computers to see each other. All three can connectthrough a router and modem to the internet, but the network map never shows anything other than the computer, the LAN and the Internet symbols. This is the same for all three computers.
I also want to include a wireless printer in my LAN. At present, it recognises the wifi connection, but will not communicate with it. Can someone suggest what it is that I have done wrong.

many thanks in advance.

mikebartnz
09-08-2011, 12:35 AM
All PC's need to be in the same workgroup.
Go to Control Panel/System and you can change it there.
You will also need to share any folders you want the others to see.

WarNox
09-08-2011, 02:58 PM
Workgroups are stupid :) Usually the problems on a 'home' setup will relate to permissions and/or the shares.

If you want user A on computer AAA to have access to computer BBB, the easiest way is to create user A an account on BBB. With the same username and password.

Also, as someone said, make sure you share out the folder which you want access to. Otherwise, once the account is created and the user is part of the local administrator group you can access the default C:\ share as:
\\computername\c$

I don't know which version of windows you're using so the instructions for sharing a folder will differ, a quick google search will give you plenty of results though.

dugimodo
09-08-2011, 03:16 PM
I've only tried once but I couldn't get my network to work from wireless either when it worked fine using cables, maybe it's something to do with the wireless setup.

In Windows 7 if you use homegroup you don't really need to worry about the workgroup settings, although that has proved a bit dodgy for me also (one pc shows up only on the network icon, the rest show up both there and in homegroup. some shares are accessible from some machines but not others)

They tried to make home networking simpler in WIndows 7. I don't think they succeeded.

Speedy Gonzales
09-08-2011, 03:26 PM
You dont have to use a username or password. (I've never used one, with XP, Vista or Win7)

If you want to share in Win 7 (and the other PC's that are networked arent Win 7), Disable Homegroup. Since Win 7 is the only OS that supports it. Disable password protected sharing (in Win 7). And make sure network discovery is on. Change the workgroups to the same name.

Create a folder / or folders. then share it with everyone (in Win 7)

If youre using a separate firewall, configure it properly

linw
09-08-2011, 05:13 PM
+1

mogget
10-08-2011, 12:38 AM
OK guys, thanks for taking the time to reply. I see I should have been more explicit :)

Two of my computers are Win XP SP2 and the other is Win 7.
All are on the same User Group. I have tried sharing folders with no sucess at all, although all computers can see and use the wireless internet connection. Network discovery is flagged on, and my Canon wireless printer knows that there is a wifi network, but can not communicate with it. Have lost half my hair... please someone... help me save whats left :)

Speedy Gonzales
10-08-2011, 12:51 AM
Update the XP PC's so SP3 is installed and both are up to date. Is the printer on the Win7 PC or on one of the XP PC's??

If the XP PC's (or whatever PC's) that cant share the folders can get online, get teamviewer, install / run it. (http://www.teamviewer.com) <- click this link

Then if you want, send the ID and password it (teamviewer) gives you. In a PM

I can have a look from here (remotely). Don't worry you'll see what I'm doing. And I'll probably chat to you (So, I can see what you want / what youre talking about)

Probably be better if I do it tomorrow (If you want me to have a look). It may take some time. Do any of them have passwords (to log into windows)??