PDA

View Full Version : Avast versus Microsoft



jupiter1
08-08-2011, 12:09 PM
I have a conflict between Avast antivirus and various MS software.

I have deleted Avast and am now using NOD32
I have cleaned out all references to Avast including in the registary.

I get 2 error messages :-

c:\program files\alwil software\avast\ashoutxt.dll. instable dll file failed initialization.
This error on MSoutlook (ms Office 2003).

c:\program files\alwil software\avast\aswmonvd.vd. instable vd file failed initialization.
This error on legacy programs msmoney.exe: mscardfile.exe: mspublisher1 and2: msbookshelf94.exe

In all cases the options are Close or Ignore. Close and the progy terminates. Ignore and the program opens and runs ok.

I have tried "detect and repair" as advised in msoutlook without effect.

My system is Intel P4-2.53: 3Mb ram: Win2k pro sp3

All other ms and OEM programs work OK.
I have run CCleaner, Spybot, Adaware, Malwarebytes and NOD32 all are clean.

Do any of our members have any idear's on how to fix this please.

TIA, Phil.

Speedy Gonzales
08-08-2011, 12:16 PM
Did you uninstall Avast first (you didnt just delete its folder did you)??

Use the removal tool, to remove the rest of it (http://www.avast.com/uninstall-utility)

jupiter1
08-08-2011, 12:34 PM
Did you uninstall Avast first (you didnt just delete its folder did you)??

Use the removal tool, to remove the rest of it (http://www.avast.com/uninstall-utility)

No, I used the un-install feature of Avast its self via the control panel.

When I got error msg's I then cleared all references to avast out of the registary then did a search for any orphan bits of avast such as shortcuts and icons etc and deleted them.

Which removal tool are you reffering ?
Cheers,

pctek
08-08-2011, 12:35 PM
Then take a look in Services - might be something still there that's enabled.

Congratulations on choosing NOD.

jupiter1
08-08-2011, 12:41 PM
Then take a look in Services - might be something still there that's enabled.

Congratulations on choosing NOD.

Ah, there is a reference in services but it is "disabled".
Can this be deleted and if so how.

Cheers,

Speedy Gonzales
08-08-2011, 01:33 PM
Click on the link I posted

jupiter1
08-08-2011, 01:35 PM
Did you uninstall Avast first (you didnt just delete its folder did you)??

Use the removal tool, to remove the rest of it (http://www.avast.com/uninstall-utility)

Well, that didn't work.
Having removed avast via the control panel feature there was nothing for the removal tool to delete.

the problem still exists.

wratterus
08-08-2011, 01:40 PM
You might have to reinstall and then uninstall it again unfortunately.

jupiter1
09-08-2011, 10:26 AM
You might have to reinstall and then uninstall it again unfortunately.


Thanks, the above seems to have fixed the problem.

Many thanks to all who responded and helped with this problem.
Cheers, Phil.