PDA

View Full Version : Windows Live Mail help



Pato
26-07-2011, 03:06 PM
I am trying to send an email with an attachment and get the following message:

"Your message is ready to be sent with the following file or link attachments:
My Family.fdb

Note: To protect against computer viruses, e-mail programs may prevent sending or receiving certain types of file attachments. Check your e-mail security settings to determine how attachments are handled."

I can see no mention of attachments under Security Settings. What do I need to do please.?

linw
26-07-2011, 03:15 PM
You could zip it. Or you could try adding .txt to the filename.

lakewoodlady
26-07-2011, 03:51 PM
I think it is either a Family Tree Maker, or Legacy family file is that correct? If so you might have to change the type of file in order to send it.

I sent one once as a printable version, but that was not with Win Live Mail.

LL

Pato
26-07-2011, 03:53 PM
You could zip it. Or you could try adding .txt to the filename.It is already zipped. Can't really add .txt to the file name when attaching it to the email. Thanks for the suggestions though.

Speedy Gonzales
26-07-2011, 04:14 PM
It maybe talking about your settings under your hotmail account? Log into it and change whatever options. As it says here

http://uk.answers.yahoo.com/question/index?qid=20081130003012AAESb3U

inphinity
26-07-2011, 04:50 PM
It is already zipped. Can't really add .txt to the file name when attaching it to the email. Thanks for the suggestions though.

It's zipped but still called "My Family.fdb"?

dugimodo
26-07-2011, 04:56 PM
I take it it is actually failing to send and not just warning you that it could ?
The security settings may be shared with internet explorer, that was the case with outlook express which used to block me opening attachments.

You could always log onto your ISP's webmail client and send it from there, assuming they have one but most do. I don't find much use for E-mail clients myself these days between the smartphone app and webmail.

Pato
26-07-2011, 05:31 PM
I think it is either a Family Tree Maker, or Legacy family file is that correct? If so you might have to change the type of file in order to send it.

I sent one once as a printable version, but that was not with Win Live Mail.

LLYes. It is a copy of data for Legacy. I usually copy it to my Hotmail and Gmail accounts as a backup, but for some unknown reason it wond't let me do it on this occasion. I think I will give up and put it onto a CD.

linw
26-07-2011, 05:40 PM
It's zipped but still called "My Family.fdb"?

My thoughts, entirely.

Lurking
26-07-2011, 06:16 PM
I am trying to send an email with an attachment and get the following message:

"Your message is ready to be sent with the following file or link attachments:
My Family.fdb

Note: To protect against computer viruses, e-mail programs may prevent sending or receiving certain types of file attachments. Check your e-mail security settings to determine how attachments are handled."

I can see no mention of attachments under Security Settings. What do I need to do please.?

Hi Pato, we have always sent family history attachments using Outlook Express, but using a GEDcom file.

Legacy 7 would be similar to PAF5.2 and under File, you will find the export facility and use the UTF-8 general format.

Lurking.

Pato
26-07-2011, 06:33 PM
My thoughts, entirely.It is a compressed Genealogy file and I have always used this method to backup without any problems until now.

Pato
26-07-2011, 06:33 PM
Hi Pato, we have always sent family history attachments using Outlook Express, but using a GEDcom file.

Legacy 7 would be similar to PAF5.2 and under File, you will find the export facility and use the UTF-8 general format.

Lurking.Thanks for your help. Cheers.

Pato
26-07-2011, 06:47 PM
It maybe talking about your settings under your hotmail account? Log into it and change whatever options. As it says here

http://uk.answers.yahoo.com/question/index?qid=20081130003012AAESb3UI Knew I could rely on you Speedy. That pointed me in the right direction. Thanks.

Speedy Gonzales
26-07-2011, 06:51 PM
Sweet!