PDA

View Full Version : Toshiba laptop won't go online



Billy T
15-07-2011, 07:43 PM
Hi Team

Our daughter is on a semester break so we got her back over for a week and she brought the PF1 laptop with her for a check over but I have a problem with it:

It connects to the web through the University system (intranet??) and when I first looked at it I plugged it into my network switch to go on line to update her AV etc. but it wouldn't connect, so I set up a new connection and was able to access the web to update MSE and Spybot etc, but I can't access Google, Firefox won't go on line, and I can't access PF1 either. The error message is that the server is not responding.

I don't wish to stuff up her settings for Uni, though she works part time in the Library and her boss is also the IT specialist (how convenient) and no doubt he could sort it for her, however I'd like it to go back with both connections operative.

It also has MSE fully operational here, but apparently it wasn't updating or something in OZ and the IT chappie installed Comodo, which I see is also up and running. I know that two AVs and two firewalls are not a good idea at all, but I'm concerned that if I fiddle with either she may be unprotected when she gets back there.

I'm a bit bemused by this because it is clearly online but for the life of me I can't see why it isn't working for the web when some sites are ok.

Any ideas?

Cheers

Billy 8-{) :confused:

Speedy Gonzales
15-07-2011, 07:49 PM
Does the Uni use a proxy or some domain address?? If it does, you'll have to remove the entry, in the browser's options

Alex B
15-07-2011, 08:11 PM
Yeah proxy will be turned on, internet options/connections/lan settings from memory

Speedy Gonzales
15-07-2011, 08:14 PM
If there is a proxy just untick the proxy option in IE. And change it to no proxy in FF. Under options / advanced / network / connection

Billy T
16-07-2011, 12:01 AM
OK, I've got it going thanks.

Settings are:
----------------------------
HTTP Proxy: 192.168.10.1 Port: 3128

The above is duplicated for SSL & FTP proxys and Socks Host

"Use this Proxy server for all protocols" is ticked

No proxy for local host 127.0.0.1
----------------------------

Automatic proxy configuration was unticked for http:unimelb.edu.au/cgi-bin/proxy.pac (Maybe what I originally did automatically unticked this one because I can't see why it would have been entered in Melbourne if it wasn't needed but I'm leaving it as-is.

I got it working by changing to automatic proxy configuration in Firefox as recommended by Speedy, but every time I tried to open I.E. to do the next step recommended it partially opened then locked up and wouldn't complete. I had to use the three-fingered salute to close it from Task Manager, and each time TM showed two instances of the program loaded and "not responding". Each one had to be closed separately. I was starting it with a single click too, which made the double start a surprise.

Cheers

Billy 8-{)

pctek
16-07-2011, 09:15 AM
It also has MSE fully operational here, but apparently it wasn't updating or something in OZ and the IT chappie installed Comodo,

:

Change it back.
That won't help either and I'd for sure be using MSSE over Comodo.

Billy T
16-07-2011, 12:35 PM
Change it back. That won't help either and I'd for sure be using MSSE over Comodo.

1) Change what back? It is working ok on "No Proxy" and I'll change back to manual before she leaves.

2) I did note that under LAN settings 'bypass proxy server for local adresses' is enabled, but am I right in assuming that this would only apply for her Uni connection and not here?

3) I was going to ask though, whether using the Auto-detect option would be best of both worlds?

4) I agree on the use of MSE over Comodo, but at this stage I can't uninstall it because apparently the Uni IT guy installed it when it was found that MSE was not able to update (Proxy trouble?)

5) So, how do I stop Comodo from loading? I've been through all its settings and looked in MSconfig but not surprisingly I don't see one to stop it loading at boot. I was hoping that there would be a method I could use that would be easily reversible by a novice computer user (daughter) who has never played 'under the hood' before, just in case MSE spits the dummy again when she gets back, as it is probably the inverse of this problem in that maybe MSE needs some configuration setting changed to let it work through the Uni's proxy server.


Turns out the Uni 'IT guy' is not a designated IT person, he is a librarian first, then something else, and by default is the IT go-to person because he does have some IT responsibilities for the Library

She flies back tomorrow afternoon so I don't have a lot of time to sort this.

Cheers

Billy 8-{)