PDA

View Full Version : FF6 beta and stylish



GameJunkie
12-07-2011, 11:40 PM
stylish 1.2 is not compatable with FF6b1(which is why i havent updated to it yet)

but i've found this http://forum.userstyles.org/discussion/27157/stylish-1.2b1-for-firefox/p1

it says v1.2b1 is compatable with FF6a2, so i would assume it would be with FF6b1.

anyone willing to try it out and report back