PDA

View Full Version : Outlook 2010



bk T
01-07-2011, 09:41 PM
Is there a way to configure Oulook to alert me before sending out emails?

inphinity
01-07-2011, 10:03 PM
Pressing the "Send" button isn't enough of an alert? Sorry, not really sure what you're trying to achieve?

Speedy Gonzales
01-07-2011, 10:11 PM
its probably related to this (http://pressf1.co.nz/showthread.php?t=119021)

bk T
01-07-2011, 10:23 PM
That's right, speedy.

If it prompts before sending, I'll know and maybe can stop it.

Why is that there isn't a copy left in the SENT folder for all those emails sent without my knowledge?

Speedy Gonzales
01-07-2011, 10:30 PM
So is it still sending now?? Who's getting it?? Your contacts or just 2 degrees?

bk T
01-07-2011, 10:49 PM
So is it still sending now?? Who's getting it?? Your contacts or just 2 degrees?

most of my contacts with the same simple contents.

Just did a system restore, hope it helps.

bk T
01-07-2011, 10:51 PM
Or dear,

It is still sending.

bk T
01-07-2011, 11:13 PM
Whenever I received an email, that email(as mentioned earlier) is sent automatically to the sender.)

The content is copied as below:

Hey,
How is everything going on?
I just got my Ipad 2 on Atshing.com Just amazing! With good quality, better service and much cheaper price, you'll always find yours! Why not have a try? Just go!
Hope this may be helpful!
Regards



Can someone help to stop this?

wainuitech
01-07-2011, 11:21 PM
You can disable the auto send, as well as set a time delay of up to 120 minutes after hitting the send button.

To disable the auto send -From MS

You need to disable send immediately - Options, Advanced, Send and Receive group is about halfway down the window. Screenshot:http://slipstick.me/jing/send_001.png

If you want the auto delay, in that picture to the right click on the send/receive button, and set the timer.

BUT if you have some infection sending out mails, It may not help.

That message looks like its part of an auto reply, I'd be more inclined to locate that --- I'll see if I can figure out where its stored.

Edit above ---- look for a auto reply, kind of work through This page (http://www.addictivetips.com/microsoft-office/outlook-2010-auto-reply-to-emails/) -- bound to be there someplace -- good luck. :)

Edit two, click start, type in *.oft see if it finds a outlook template. And look through the rules created - Home Tab, about half way along is the rules button. See attachment

bk T
02-07-2011, 12:04 AM
...
If you want the auto delay, in that picture to the right click on the send/receive button, and set the timer.

BUT if you have some infection sending out mails, It may not help.

That message looks like its part of an auto reply, I'd be more inclined to locate that --- I'll see if I can figure out where its stored.

Edit above ---- look for a auto reply, kind of work through This page (http://www.addictivetips.com/microsoft-office/outlook-2010-auto-reply-to-emails/) -- bound to be there someplace -- good luck. :)

Edit two, click start, type in *.oft see if it finds a outlook template. And look through the rules created - Home Tab, about half way along is the rules button. See attachment

Agree with you - looks like it's an auto reply.

Couldn't locate the *.oft outlook template.

wainuitech
02-07-2011, 09:37 AM
This is a long shot -- since its W7, try searching for the document or what ever it is, as long as indexing it turned on.

Click start, type in or paste in some of the text.
For example I just copied the message into a word document, and the search found it right away.

Type in How is everything going on?

Never know it may locate the file since W7 will search for text within a file.

bk T
02-07-2011, 12:29 PM
Thank you guys. Tried for hours but still couldn't get rid of the offensive culprit. As a last resort (not wasting too much time) I re-imaged my system from a saved image created two weeks ago. Thank God, all my data have backups! It's OK now.

Well, I have another question:

My Out of Office Assistant is not available. How do I enable this feature?

It should be: File -> Info -> Automatic Replies

but the 'Automatic Replies' option isn't there!

Snorkbox
02-07-2011, 12:35 PM
So do you have MS exchange server in your profile?

It won't work if you don't.

bk T
02-07-2011, 01:01 PM
So do you have MS exchange server in your profile?

It won't work if you don't.

No, I don't have MS exchange server. Isn't it a standard feature of MS Outlook 2010?

Snorkbox
02-07-2011, 01:03 PM
No, I don't have MS exchange server. Isn't it a standard feature of MS Outlook 2010?

Not according to this it isn't:-

http://support.microsoft.com/kb/290846

Snorkbox
02-07-2011, 01:11 PM
There is, however, a work around apparently. :)

http://support.microsoft.com/kb/311107

HTH.