PDA

View Full Version : Sluggish Win98 PC after networking



09-10-2001, 09:19 PM
I have networked an Athlon 1200 PC running WinME with a Pentium II MMX running Win98 SE using the ME home networking wizard. The installation went smoothly and everything worked (Internet sharing, printer sharing etc.). However since then my Win98 PC has become sluggish. One of the things that is really noticable is the extremely sluggish behaviour of the Win98 start menu. You have to wait a couple of seconds before a submenu appears. I have tried all the obvious things (I think) but nothing solves the problem or gives an indication why the problem occurs.

Does anyone recognise this problem and does anyone have some suggestions to fix it??

Thanks in advance...

09-10-2001, 09:28 PM
How much ram does your computer have?

Also, if you have menus on the start menu linked to the contents of the other computer, this can slow things down.

09-10-2001, 10:49 PM
The 1200 Athlon has 256MB and the Pentium II has 128MB ram.

Nothing, as far as I know, is linked to the other computer on any of the menus. I even stopped file sharing between the 2 PC's because of security risks.

10-10-2001, 05:48 PM
If you have one machine looking for something on the other, and the other machine is not offering it, the network software will be quite busy. If you have turned off printer sharing make sure that neither machine has a 'Printer' which lives on the other. If you have stopped file sharing, make sure that nothing is still expecting to find disks or directories which are at the other end of the cable, but not. Some sharing software will wait/retry very patiently.