View Full Version : Incorrect registered file type

09-10-2001, 08:57 PM
What causes files such as system.dat and user.dat to be incorrectly associated to mpeg player. Could it be as a result of a virus? I ran Norton Antivirus and it found a number of viruses and either repaired them or quarantined them. How do I now associate dat files with the correct program?

09-10-2001, 09:13 PM
Lucky for you, .dat files are initially non-associated. This means they don't belong to a certain program, so don't open with one. I sometimes like to view dat files so I open them in wordpad, but that's just me.

09-10-2001, 09:22 PM
Well, there is no 'right or wrong' program for opening *.dat files, as these files are used by many hundreds of programs. To stop the association with mediaplayer however, go to my computer > tools > folder options > and select the 'file types' tab, then find the .dat extension, and delete it.