PDA

View Full Version : Forever to boot and internet not working



goodiesguy
14-06-2011, 05:38 PM
OK, so i ran "Autoruns for Windows" from the microsoft site, so i could stop a few things from booting up (a few ATI entries for my old video card which refused to go away).

I restarted my pc, and it now gets to the welcome screen, it stays there for a minute, then my screen is black with a cursor, and then finally after a while my desktop loads.

Also my internet connection has stopped connecting, and Cometbird will not open.

I have re-ticked the sutff i unticked, and restarted, but to no luck.

Now Cometbird and the internet driver will most likely just need reinstalling, but how can i fix this issue and get my pc starting up extremely quickly like it used to just 20 minutes ago?

lakewoodlady
14-06-2011, 05:45 PM
O noes! Can you just do a system restore?

LL

goodiesguy
14-06-2011, 05:48 PM
Im restoring to yesterday. fingers crossed

Speedy Gonzales
14-06-2011, 05:52 PM
What else is in startup. Use ccleaner then go to tools / startup. Click on save to text file bottom right. Copy and paste the text in that to here somehow.

Same for whats installed. Tools / uninstall

goodiesguy
14-06-2011, 05:55 PM
I just did system restore (luckily it was turned on!) back to yesterday.

When it restarted it had a boot error, and insert system disc.

powering off the pc, turning it on and checking in the bios fixed this.

I started it up, and system restore has successfully fixed my pc.

Cometbird is working, so is my internet.

I now have faith in system restore, i never thought it could fix issues like this.

I must do a backup of my stuff though, as the most recent backup is from april.

EDIT: the Damn ATI thing has shown up again in task manager. how do i get rid of it? as msconfig doesnt remove it. If it helps i will figure out the name of it, as its conflicting with my new card.

lakewoodlady
14-06-2011, 05:57 PM
Oh, cheers, glad it worked for you!

LL

Speedy Gonzales
14-06-2011, 06:02 PM
Delete the entry in startup with ccleaner If your new videocard isnt ATI (its Nvidia) uninstall the ATI drivers

goodiesguy
14-06-2011, 06:05 PM
The ATI Drivers are uninstalled, it's just this one file called "Ati2evxx.exe" which won't go away.

Speedy Gonzales
14-06-2011, 06:12 PM
Delete its entry with ccleaner then. You did uninstall it right. You didnt delete its folder without uninstalling it first?

goodiesguy
14-06-2011, 06:52 PM
Yes i did uninstall it, but for some reason, that one file still seems to be there and starting up.

Speedy Gonzales
14-06-2011, 06:58 PM
So, for the 3rd time, use ccleaner and delete its entry under tools / startup

goodiesguy
14-06-2011, 07:04 PM
Did it, and it looks like it's removed it. (didnt know ccleaner had a startup thingy)

mikebartnz
14-06-2011, 08:49 PM
Did it, and it looks like it's removed it. (didnt know ccleaner had a startup thingy)
Windows has a startup thingy.:D

Snorkbox
14-06-2011, 08:54 PM
Windows has a startup thingy.:D

That's the thingy you click on when you want Windows to stop isn't it!! :devil

mikebartnz
14-06-2011, 09:15 PM
That's the thingy you click on when you want Windows to stop isn't it!! :devil
There is that one too as well as msconfig.