PDA

View Full Version : Links in emails dont work



andy
09-06-2011, 07:18 PM
Hi everyone,
I've got a new netbook - HP mini. It runs on Win7 starter and I've got Outlook 2010 as a mail client. When I click on links in mail I get a "This operation has been cancelled due to restrictions on this computer" error message. Where do I look to defeat these restrictions? Is it an outlook setting or a windows security issue? Any help appreciated. MS Security Essentials is the only security stuff onboard.
Cheers
Andy

wainuitech
09-06-2011, 07:28 PM
The majority of the time, that is caused because you have more than one browser installed, and one is not the default.

Its not a restrictions in Outlook / security setting as such, just the Browsers have got them selves in a twist :D
Normally you make IE the default, and it will work. You can change the default to another browser if you want afterwards.

There is some More reading here (http://www.msoutlook.info/question/242) along with a few options to fix it. :)

tmrafi
09-06-2011, 09:26 PM
Outlook has a lot of restrictions as to what attachments, links, etc that can be clicked in mails. Have a look at this Microsoft Article (http://technet.microsoft.com/en-us/library/cc179163.aspx)

andy
09-06-2011, 09:27 PM
Thanks Wainuitech,
I only have IE9 and Outlook 2010 installed as internet and email clients. I've tried all the suggestions in the link you offerred to no avail. Real weird. Thanks anyway.
Andy

wainuitech
09-06-2011, 10:09 PM
Was Google chrome or FireFox ever installed on this then removed -- if it was that will be the problem.and the fix (http://www.local-it-guy.com/tips/restrictions.html)

You can also give this from MS a go (http://support.microsoft.com/kb/310049)

OR dive into the registry Check these settings (http://www.blogcoward.com/archive/2010/11/20/Outlook-2010ndashThis-operation-has-been-cancelled-due-to-restrictions-in.aspx)

andy
10-06-2011, 05:23 PM
You are a cracker, thanks. That worked a treat. Chrome was on the pc when I got it but I took it off and forgot about it. Choice, thanks again.
Andy