PDA

View Full Version : Xtra - Email Not Sending.



mcam3
08-06-2011, 05:45 PM
Hi there,

Since last night, when I try to send mail using Eudora, I get the following error:

An error occurred during a connection to send.xtra.co.nz:465.

Peer's Certificate has been revoked.

(Error code: sec_error_revoked_certificate)

All the Mail Settings are correct, but it refuses to send. It works using the ugly web mail interface :(

Does anyone have any idea what is going on?

Regards,

Mike

stingray68
08-06-2011, 05:50 PM
I had the same problem last night. I changed send.xtra.co.nz to smtp.xtra.co.nz and it worked.
Does anyone know why?

Safari
08-06-2011, 05:56 PM
Looks like you have secure SMTP setup to send through port 465
Try removing SSL for outgoing server and set the port to 25

mcam3
08-06-2011, 07:10 PM
I just tried sending again, and now it doesn't return the certificate error, but just this error:

Sending of message failed.
An error occurred sending mail: Unable to authenticate to SMTP server send.xtra.co.nz. The server does not support any compatible secure authentication mechanism but you have chosen secure authentication. Try switching off secure authentication or contact your service provider.

Weird since I have changed nothing. I did try smtp but it didn't work. It just timed out :/

Speedy Gonzales
08-06-2011, 07:25 PM
Are you using Nortons or Mcafee to scan in / outgoing email?? If you are disable it

mcam3
08-06-2011, 07:42 PM
Are you using Nortons or Mcafee to scan in / outgoing email?? If you are disable it

No, I'm not. It was working up until about 10pm last night, and when I went to send an email, it just bjorked :(

mcam3
08-06-2011, 07:44 PM
Ok, it is sending now, but Authentication has to be disabled.

That is sending using send.xtra.co.nz

Renegade
08-06-2011, 11:03 PM
Had someone ask me about this earlier today. A post on Geekzone pointed to a fix here (it's for Firefox, but the same settings are in TB): http://support.mozilla.com/en-US/kb/The%20OCSP%20server%20has%20no%20status%20for%20th e%20certificate

mcam3
08-06-2011, 11:52 PM
Had someone ask me about this earlier today. A post on Geekzone pointed to a fix here (it's for Firefox, but the same settings are in TB): http://support.mozilla.com/en-US/kb/The%20OCSP%20server%20has%20no%20status%20for%20th e%20certificate

Where are those settings in TB? TB looks just like Eudora, are they the same people?

Interestingly, the network status says no problems on Telecoms site, and I've had no repsonse from an email I sent last night... Great service.. :p

Ah well, at least it is working for now :)

Renegade
09-06-2011, 12:30 AM
They're under Tools -> Options -> Advanced -> Certificates -> Validation
If on 'nix, it's probably somewhere like Edit -> Preferences ->....