PDA

View Full Version : Music skipping?



Whenu
01-06-2011, 05:20 PM
yello, I have an external hard-drive that I play through WMP on an XP3.
While the music is playing if I also open Windows Explorer from the task bar or right-clicking on a file/folder, the music stutters as if the record was stuck.
Can't remember off-hand if it started when I started using the external drive which has a lot of free space left.
Anyone know of or had this problem? Cheers

1101
02-06-2011, 03:03 PM
USB1 or USB2, how old is the PC, how much RAM, CPU speed etc

WMP <= 1st problem. Try VLC
http://www.videolan.org/vlc/download-windows.html
WMP can be a pig, especially on slower PC's

external hard-drive <= shouldnt matter for MP3

also: pc may be lacking in grunt, or programs running in background chewing up
system resources

Whenu
02-06-2011, 04:50 PM
System specs are USB 2, 2.4Ghz Celeron, 2 gig of ram and pc is about 4years old, am looking at a replacement shortly.
Downloading VLC now and will see what happens.
Also skips when playing music that is not on the external drive

Trying VLC now and no change in behaviour

Whenu
02-06-2011, 06:15 PM
Ran CCleaner and all appears to be good, no skipping when opening Explorer now

False alarm, still missing

Driftwood
02-06-2011, 09:27 PM
When you were in CCleaner did you check the startup list to see what other programs were running as 1101 suggested

Whenu
02-06-2011, 10:07 PM
Here's the reading from CCleaner
The CPU reading is that Explorer is using~ 70% and WMP <10%

Burnzee
02-06-2011, 11:43 PM
Hi Whenu

Have you thought of updating your audio driver. Could be the cause. If it is not the problem try this:

1. Copy a song off the external hard drive onto your internal hard drive.

2. Using the Safely Remove Hardware Icon, Stop external.

3. Pull the USB Plug to disconnect it totally.

4. Play copied song.

5. Open Windows Explorer.

6. Try to replicate problem.

7. Let us know the result.

BURNZEE

Whenu
03-06-2011, 10:19 AM
Checked the drivers and according to the computer, they are all ok.
Done the other test and still the same result.

Speedy Gonzales
03-06-2011, 10:33 AM
If its USB is it plugged into a hub?? Looks like plugging it into a hub can make songs skip. Whats the mobo?

Whenu
03-06-2011, 10:45 AM
Hi Speedy, this is happening with music files on the internal hard-drive as well.
The usb doesn't go through a hub so I think that can be ruled out.
The mobo is an Asus P4P8T

Speedy Gonzales
03-06-2011, 10:54 AM
Is this an Asus Terminator T2?? Since it looks like there is no P4P8T (its part of this system)

Whenu
03-06-2011, 11:03 AM
Yep, an Asus T2-P

Whenu
03-06-2011, 05:02 PM
Found out that explorer.exe had 2 entries in Task manager, turned 1 off, then un-ticked the "Launch folder in separate window" in folder settings in "My Computer"
:thanks