PDA

View Full Version : flash.ocx



bk T
20-05-2011, 12:14 AM
Got my MB back and after re-installing Win 7 Ultimate and all the necessary bits and pieces, the following error message pops up when I close Firefox (ver 3.6.8) with flashgot and flashget 2.0.


"Program Compatibility Assistant" pop-up appeared:This program requires a missing Windows component
This program requires flash.ocx, which is no longer included in this version of Windows.


Was running the same version of FF and related programs before without any issues.


How do I get rid of this annoying error message? Have googled without success.


Will reinstalling Win7 help? - Have spent hours already in setting up the OS and updates.

Speedy Gonzales
20-05-2011, 12:37 AM
Have you tried uninstalling / reinstalling flash?

bk T
20-05-2011, 05:59 PM
Updated Firefox to ver 4.0.1 solved the problem.