PDA

View Full Version : Firefox 4 annoyance



DeSade
18-05-2011, 12:01 AM
Something has changed between 3 and 4 and I cannot find the setting to fix it.

In 3 I could type the word "mightyape" into my address bar and be taken directly there.
This process worked for a multitude of sites and was a real time saver.
Now I type it in and it takes me to a Google search.

How do I restore this?

apsattv
18-05-2011, 07:49 AM
Privacy , location bar setting?

wainuitech
18-05-2011, 08:59 AM
Just tried that in both 3 and 4 and it did the same thing , went to google.

Which I would expect it to, considering you are not telling the url where to go to, eg is it going to .com, .net, .org, .co.nz, .com.au or multi other options.

If you have been to the site before and type mightyape in , yes it will go directly there as long as you have not cleaned out the cookies. Thats nothing to do with FF4.

Zippity
18-05-2011, 09:55 AM
What happens if you first open Mightyape having got there via Google, and then type in mightyape at a later date??

In other words, load your Cookies :) :)


Oops! I'm not alone :)

DeSade
18-05-2011, 10:00 AM
It doesn't work guys no matter what I do it still loads Google.

mikebartnz
18-05-2011, 11:10 AM
Just tried that in both 3 and 4 and it did the same thing , went to google.

Which I would expect it to, considering you are not telling the url where to go to, eg is it going to .com, .net, .org, .co.nz, .com.au or multi other options.

If you have been to the site before and type mightyape in , yes it will go directly there as long as you have not cleaned out the cookies. Thats nothing to do with FF4.
I agree with you.
I think what he needs to do is enter the URL for the first time and then it will come up automatically subsequent times.

Metla
18-05-2011, 11:21 AM
Mine goes straight to mightyape.

Though I tried by just typing in faith, it went to Google results.

So I visited the faith.com website (facepalm)

Then tried just typing faith into the address bar...

And got google results again.

Morgenmuffel
18-05-2011, 12:16 PM
Is mightyape bookmarked on your system?

Metla
18-05-2011, 12:19 PM
Its not on mine.

Poppa John
18-05-2011, 01:02 PM
Its not on mine.

What are you doing on this site at 11.19am? Aren't you supposed to be working? Making Income Tax for John Key to throw around? PJ :devil

Metla
18-05-2011, 01:17 PM
Bronchitis.:mad::mad::mad:

I woke up the other night choking and suffocating.

Damn near drove myself to hospital to ask them what the hell was going on.

Poppa John
18-05-2011, 01:52 PM
Bronchitis.:mad::mad::mad:

I woke up the other night choking and suffocating.

Damn near drove myself to hospital to ask them what the hell was going on.

OK you are forgiven. Take care buddy. PJ

wainuitech
18-05-2011, 03:13 PM
The problem is with FF 4 (again) When I tried just the word mightyape in IE or Opera, at first it just brought up google, but after putting in the full address, www.mightyape.co.nz then closed the browser, it accepted the mightyape on its own after that.

mikebartnz
18-05-2011, 03:21 PM
but after putting in the full address, www.mightyape.co.nz (http://www.mightyape.co.nz) then closed the browser, it accepted the mightyape on its own after that.
FF4 did exactly that for me.

wainuitech
18-05-2011, 08:00 PM
Just tried an experiment. Two pictures below.

The first one if going to mightyape in FF4 ( full address) , then closing the browser and reopening, typing in mightyape auto complete brings up the full address below as an option, as well as google.

In IE if you notice the auto complete is directly in the address bar, as well as suggested address.

IE is auto completing it where as FF appears to only be suggesting it.

I only type in mighty, auto complete did the rest.

J ZEP
18-05-2011, 08:36 PM
If you go into about:config, you can change it back to how it was in FF3, instructions here (http://support.mozilla.com/en-US/questions/814122)
HTH