PDA

View Full Version : Can't disable Laptop touchpad!



Billy
17-05-2011, 07:10 PM
I'm trying to disable my laptop touchpad (as I use a normal mouse with my laptop).

My manual says "Touch Pad: Pressing FN + F9 enables or disables the Touch Pad function" but it doesn't work. The mouse cursor still moves when I touch the touchpad.

NOTE Pressing FN+F6 dims the brightness as it should --- this proves my FN key is functioning.

Any ideas? Can I disable my touchpad from the Control Panel?

Alternatively, I was wondering if it's accessed from the synaptics pointing device but I can't find the synaptics pointing device. (It's not in the system tray.)

System:
W7 64bit
Toshiba Satellite Pro L500 series

PENTIUM
17-05-2011, 07:28 PM
Read the instructions. It is a separate control located above the pad.

Billy
17-05-2011, 07:42 PM
Thanks but...
1) There is NO separate control located above the touchpad on my model. Immediately above the touchpad is the SPACEBAR.

2) The instructions specifically say tap FN+F9 which I've tried.

Incidentally, Synaptics Pointer doesn't appear in my DEvice manager.

Jen
17-05-2011, 08:18 PM
Try going to Control Panel > Mouse. See if you have a "Device Setting" tab. If you do, put a check in the "Disable internal pointing device when external USB pointing device is attached."

Billy
17-05-2011, 08:36 PM
Thanks. Couldn't find any such entry on my mouse tab. Although, according to the screen images in the article below, it should.

However, I reinstalled FlashCards and restarted them (under Toshiba Utilities). Now FN+F9 works! Yeah!

FOR THE BENEFIT OF OTHERS: "Support Bulletin: Mouse pointer jumps around as you type" at http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/bulletin.jsp?soid=2255211 describes the problem I was having. Unfortunately, my mouse properties don't look like theirs!

Thanks.