PDA

View Full Version : Sound playing through both headphones & speakers



smudge
16-05-2011, 01:17 PM
I have done a google search and reinstalled the audio drivers but still the same.
I'm on skype and had plugged in headphones, when the person talks the sound comes through headphones, but if I play music, the sound comes through both the speakers while the headphones are plugged in.

I'm running windows 7 and under device manager under Sound, it says I have ATI High Definition Audio Device.

Laptop is HP dv6.

I thought it might be easier asking on here for some advice,
thanks :)

Speedy Gonzales
16-05-2011, 01:59 PM
ATI HD audio maybe HDMI. Change sound to speakers. If its not on speakers

dugimodo
16-05-2011, 02:48 PM
what kind of headphones? 3.5mm or usb ?
If usb they are a seperate sound device and have to be set as default in the audio settings for software to automatically use them. Some programs such as skype allow you to choose which audio device to use, others just use whatever the default is

If 3.5mm usually the socket itself has a switch to disconnect the speakers built in.

smudge
16-05-2011, 03:12 PM
The USB headset cuts the speakers out, but the 3.5mm doesn't cut the speakers out, so music plays both through headphones and speakers.

I muted the speakers, and music doesn't play at all through the headphones, but skype still works through them. It was working good last night, all I did was hibernate the computer then this morning I had this problem. i tried restarting it just to see if there was some kind of fault that could fix itself on restart but no difference.
I've disabeld "Speakers and headphones" in playback devices, music doesn't play at all with the 3.5mm headphones in, but again, I can still hear the person talking through skype.

Cato
16-05-2011, 03:21 PM
You aren't by any chance using headphones off a phone are you?

What you are talking about is most likely not an issue with your software, but rather the switch/plug.

smudge
16-05-2011, 03:26 PM
No it's not off a phone, it's just normal computer headphones.
As i said, it was working fine last night, hibernated the computer, then this morning had the problem.

http://i51.tinypic.com/n2miyf.jpg

smudge
16-05-2011, 03:53 PM
Have solved it, it was an error with skype, not the computer.