PDA

View Full Version : Windows 7 network connection



bot
04-05-2011, 12:27 PM
Hi Guys,

When I start up my laptop, it immediately connects to the highest-strength WiFi even if cable is connected. When I disconnect from the first WiFi network it then connects to the second, then the third before connecting to the cable last.

When I plug the cable in, I want the cable to connect immediately instead of the WiFi. Therefore, is there any way I can set the network connection preference somewhere?

Thanks,
Joe

wainuitech
04-05-2011, 12:37 PM
Have a read of This article (http://www.iaji.net/prevent-windows-from-connecting-to-a-wireless-network-automatically.html) ( to lazy to type it out) :p

ronyville
04-05-2011, 01:30 PM
short simple solution -> turn off the wireless on your laptop :p

gary67
04-05-2011, 03:35 PM
I just turn the wifi off when I plug in a cable simply a matter of pressing one button

bot
04-05-2011, 04:27 PM
short simple solution -> turn off the wireless on your laptop :p

Fn+F5 -- Although often I forget to turn it back on at home. :D

nmercer
05-05-2011, 05:52 PM
how do you know its using the Wireless instead of the wired ethernet cable?

Windows 7 (and previous versions of Windows too) have a TCP/IP automatic metric feature, where the higher speed link will have a higher priority

So is it that you see both connections connected and assume the traffic is going over the WiFi?

gary67
05-05-2011, 06:30 PM
On my netbook with Win7 starter If I plug in the cable the speed stays exactly the same until I turn off the Wifi connection then it jumps to wired speed

CYaBro
05-05-2011, 07:01 PM
My Win7 laptop connects to both the wireless & wired networks at the same time and works fine.

What you could check is the priority order in the network adapter settings window.
Click on the network icon on the taskbar, next to the time & volume control, then Open Network & Sharing Center.
Click on Change adapter settings on the left.
In that window press the ALT key to show the menu at the top then go to Advanced - Advanced Settings.
On the first tab make sure the Local Area Connection is at the top of the list.