PDA

View Full Version : PM Notifications



Erayd
18-04-2011, 11:20 AM
Is anyone else not getting the PM notification emails at the moment? I just found two PMs in my inbox that I didn't receive emails for...

bob_doe_nz
18-04-2011, 11:37 AM
Are your settings correct?

(Knowing you, yes)

Erayd
18-04-2011, 11:47 AM
Are your settings correct?

(Knowing you, yes)Yep, they are correct. My settings have been more or less the same since 2004, and the email address the notifications are supposed to be sent to hasn't changed for years.

I've also double-checked my spam folder; the notifications aren't being caught there either.

johcar
18-04-2011, 11:58 AM
Send me a PM and we'll test it...

Erayd
18-04-2011, 12:00 PM
Send me a PM and we'll test it...PM sent.

johcar
18-04-2011, 12:02 PM
I got a pop-up as soon as I refreshed the page. And the email is already in my Inbox...

Erayd
18-04-2011, 12:05 PM
Hmmm.... could you send me a reply via PM?

johcar
18-04-2011, 12:06 PM
Done

johcar
18-04-2011, 12:07 PM
Are you getting Thread notifications via email?

Erayd
18-04-2011, 12:10 PM
Interesting... I got an email for the reply you just sent me. Must've been something strange going on last night & early this morning; that's when the non-notified PMs were sent.


Are you getting Thread notifications via email?No - I have email notifications disabled for threads, because I post way too much here - constant thread notifications would leave me with no time for anything else!

Erayd
18-04-2011, 12:17 PM
Yep, things all seem to be working now - thanks for the help :D. No idea what caused the issue, but it now seems to be sorted.

johcar
18-04-2011, 12:19 PM
No problem - nice to be able to help you for a change. :)

Erayd
27-04-2011, 08:20 PM
It's happened again... two PMs in the inbox, and no notification emails. Anyone else having issues at the moment?

Jen
27-04-2011, 08:27 PM
Working fine for me. Just tested now by sending myself a PM.

pcuser42
27-04-2011, 08:33 PM
Working fine for me. Just tested now by sending myself a PM.

Forever alone :D

(sorry, couldn't resist :p)

Erayd
27-04-2011, 09:03 PM
Still no-go for mine... Anyone else here using Google Apps for mail?

beetle
27-04-2011, 09:09 PM
Working fine for me. Just tested now by sending myself a PM.

LOL

but did you get it? :p and did you reply to it? :p

:D
beetle

johcar
27-04-2011, 10:39 PM
Still no-go for mine... Anyone else here using Google Apps for mail?

Yes, but not for this forum....

Snorkbox
27-04-2011, 11:21 PM
Erayd. Just sent you a PM. I don't use Google Apps for mail. I do use Xtra and Gmail.

HTH.

Erayd
27-04-2011, 11:23 PM
Erayd. Just sent you a PM. I don't use Google Apps for mail. I do use Xtra and Gmail.

HTH.Thanks - got your PM, but still no email :groan:.

johcar
27-04-2011, 11:24 PM
Not in the Spam folder?

Erayd
27-04-2011, 11:32 PM
Not in the Spam folder?Nope, that was the first place I checked.

ubergeek85
27-04-2011, 11:35 PM
Are you getting the popup message when you visit PF1?

Erayd
27-04-2011, 11:40 PM
Are you getting the popup message when you visit PF1?No, but I never expected to - I have javascript permanently disabled on PressF1. I do see the unread message count in the top-right area of the forum though.

:pf1mobmini:

johcar
28-04-2011, 07:29 AM
That's bizarre. Notifications are being received by all, which means the server is sending them, but they are getting lost somewhere between the server and you.

I assume you have triple-checked the spelling of your email address stored against your Forum profile??

Erayd
28-04-2011, 07:34 AM
That's bizarre. Notifications are being received by all, which means the server is sending them, but they are getting lost somewhere between the server and you. Indeed, either that or it's never sending them to me for some reason.

Strangely, I did get an email at 3:09am this morning for the PM that Snorkbox sent me yesterday. Emails for the rest have yet to show up.


I assume you have triple-checked the spelling of your email address stored against your Forum profile??Yep, although as noted earlier in the thread it hasn't changed for several years, and PM notifications usually work just fine...

:pf1mobmini:

Cato
28-04-2011, 10:25 AM
They are working fine for me as soon as I enabled them.

Jen
28-04-2011, 05:20 PM
Yep, although as noted earlier in the thread it hasn't changed for several years, and PM notifications usually work just fine...Why don't you turn on thread update notification and see if they turn up in a timely manner.


... although I suspect your PM emails are being diverted by the SIS. They must be monitoring you. :nerd:

Erayd
29-04-2011, 05:43 PM
Why don't you turn on thread update notification and see if they turn up in a timely manner.Done, now just waiting on a thread update.

Still no emails for PM notifications except for Snorkbox's delayed one...



... although I suspect your PM emails are being diverted by the SIS. They must be monitoring you. :nerd::eek:

Snorkbox
29-04-2011, 05:49 PM
Done, now just waiting on a thread update.

Still no emails for PM notifications except for Snorkbox's delayed one...


:eek:

Just sent another PM at 5:47 PM. HTH

Erayd
29-04-2011, 06:03 PM
Just sent another PM at 5:47 PM. HTHThanks - got the PM, but no notification email, and no thread update email either :groan:.

Jen
29-04-2011, 06:08 PM
Try a different email address in your settings.

Erayd
30-05-2011, 08:35 PM
Once again, the email gremlins have struck - new PMs, but no notification emails!

I seem to be receiving *every* other email I'm expecting, and the only messages that don't appear to be making it are the PressF1 ones - and even then, they sometimes work fine.

Can anyone suggest what I could try to help nail this one down? It's extremely frustrating!


Try a different email address in your settings.I tried that... as you may remember, it didn't end well :groan:. The messages got through though, but I'm not sure whether that was a fluke or not - both email addresses I've used are Google ones (one Google Apps, one GMail).

Erayd
06-06-2011, 02:15 PM
Anyone?

ubergeek85
06-06-2011, 02:15 PM
... Yes?

Snorkbox
06-06-2011, 02:55 PM
I registered via Gmail and seem to get the PMs OK. Looks like either Gmail or the App one are not forwarding the emails the forum sends so via webmail are the notifications there? Could be spam filter on Gmail?

If not then PressF1 is not sending the notification so it's broken there I guess.

I will send you another PM now so you can look. :)

Snorkbox
06-06-2011, 03:03 PM
Just sent one to myself and was notified.

Snorkbox,

You have received a new private message at PC World Forums from Snorkbox. Please click here to log in and read it:
http://forums.pcworld.co.nz/private.php

Thanks,
PC World Forums team

Erayd
06-06-2011, 04:15 PM
I registered via Gmail and seem to get the PMs OK. Looks like either Gmail or the App one are not forwarding the emails the forum sends so via webmail are the notifications there? Could be spam filter on Gmail?

If not then PressF1 is not sending the notification so it's broken there I guess.

I will send you another PM now so you can look. :)Thanks - still no joy unfortunately. No, the spam filter is not catching them.

gary67
06-06-2011, 05:23 PM
I only use Gmail and no other email address of any type, I get notifications from this forum and 2 other forums I'm a member of without any problems at all. They all come into my outlook inbox.

Erayd
07-06-2011, 04:42 PM
Could some kind soul please send me another PM? Things seem to be working at the moment if I test sending to myself...

Strangely, I haven't changed anything - it just magically started working just as mysteriously as it stopped :groan:.

johcar
07-06-2011, 04:54 PM
Done

Erayd
07-06-2011, 05:07 PM
DoneThanks - no notification email showed up :groan:.

Edit: The email for this just showed up nearly half an hour late.

Erayd
07-06-2011, 05:09 PM
And now it's happy again.... any chance of another PM?

gary67
07-06-2011, 05:53 PM
Just sent you a PM

Erayd
07-06-2011, 06:06 PM
Just sent you a PM

Gaaa, no notification email again!

Snorkbox
07-06-2011, 06:07 PM
I just sent one again.

Erayd
07-06-2011, 06:13 PM
I just sent one again.Thanks - no email for that one either :groan:.

Snorkbox
07-06-2011, 06:16 PM
Maybe you will get one later???

Can you send me a PM? I want to see how much delay?

Erayd
07-06-2011, 07:32 PM
Sent at around 19:29:45. Notification emails normally arrive within a few seconds of the PM when things are working properly; usually less than 10-15 seconds.

:pf1mobmini:

Snorkbox
07-06-2011, 08:17 PM
Received here at 19:30:01

Jen
07-06-2011, 08:47 PM
Disable Siggy and see what happens.

bob_doe_nz
07-06-2011, 08:51 PM
Create a new account, get some of us to send you a PM and see what happens...???

Bargnome
09-08-2011, 03:24 PM
Gaaa, they're dead again!


Disable Siggy and see what happens.Tried that - no joy sadly.


Create a new account, get some of us to send you a PM and see what happens...???Not a bad idea, I didn't think of that. Bargnome just needs another two posts...

johcar
10-08-2011, 12:25 PM
Any joy?

Erayd
10-08-2011, 12:31 PM
Any joy?

Three of five came through this morning, still waiting on the other two.

:pf1mobmini:

Erayd
10-08-2011, 06:58 PM
Thanks to those who sent me test messages - never got the other two emails from yesterday, but I did receive emails for the two from today.

R2x1 - the email for yours arrived 30 mins after the PM.
GameJunkie - the email for yours turned up three hours after the PM.

Jen
10-08-2011, 07:07 PM
Did Bargnome get a PM notification this evening? I know that account does not have 10 posts yet but I am pretty sure Mods/Admins can override that.

Erayd
10-08-2011, 07:17 PM
Did Bargnome get a PM notification this evening? I know that account does not have 10 posts yet but I am pretty sure Mods/Admins can override that.Nope - must've got lost in the juicer. Your PM came through fine though (I just checked).

Bargnome's email address has been the same since November 2006, and is the same address it used to sign up for PressF1.

Jen
10-08-2011, 07:20 PM
Well I am going back to my original theory and I think your emails are being intercepted by the Secret Service. :stare:

R2x1
10-08-2011, 10:48 PM
Perhaps people are not pushing the [SEND] button firmly enough, and the PM just barely gets through, but doesn't have the residual energy to trip the e-mail doofah?
Either that, or there's a conveyor belt involved somewhere.

ubergeek85
10-08-2011, 10:57 PM
Must be Lucas powered.