PDA

View Full Version : How to stop Google nagging me?



mzee
01-04-2011, 08:17 PM
Every time I load Google in IE9 I get nagged to download Google Chrome.
How can I turn this off?

bot
01-04-2011, 08:55 PM
Get Google Chrome. No seriously, that's the only way.

Agent_24
01-04-2011, 09:04 PM
You could use http://www.scroogle.org/cgi-bin/scraper.htm instead

wainuitech
01-04-2011, 09:58 PM
Get Google Chrome. No seriously, that's the only way. That doesn't work either - I have Chrome installed and its still appears every time I open IE9.

As they say "BUT" there is a way to remove it.

Open Google as per normal - Assuming you use google.co.nz, click on Go to google.com ( see attachment) The "install Chrome" will disappear - Change / Save your home page in IE so its now google.com - Tools/Internet Options/general - Use Current -- No more Chrome Ad:banana

Only downside is ( if you call it that) when google change their words "google" it wont be to any local content as they sometimes do.

Safari
02-04-2011, 05:26 AM
It does not seem to bring up local content anymore anyway when on google.co.nz
You have to select Pages from New Zealand on the left to get the local sites.

pcuser42
02-04-2011, 08:40 AM
The Chrome box doesn't appear in Firefox - then again I have Adblock Plus :D

bot
03-04-2011, 01:50 AM
That doesn't work either - I have Chrome installed and its still appears every time I open IE9.

As they say "BUT" there is a way to remove it.

Open Google as per normal - Assuming you use google.co.nz, click on Go to google.com ( see attachment) The "install Chrome" will disappear - Change / Save your home page in IE so its now google.com - Tools/Internet Options/general - Use Current -- No more Chrome Ad:banana

Only downside is ( if you call it that) when google change their words "google" it wont be to any local content as they sometimes do.

i meant you have to use chrome for it to go away.

wainuitech
03-04-2011, 10:04 AM
i meant you have to use chrome for it to go away. The OP was asking about using IE usage, NOT chrome.

It really pisses me of sometimes - people come here and ask about how to use a certain function of a application or program, and some twit suggests using another program instead.:groan: Which completely avoids answering the question in a productive manner.

Thats like going in to have your car fixed because the motor is leaking oil, but the mechanic changes the tyres instead.
Google aren't doing themselves any favors by putting it the ad, plenty of people from many forums are complaining about it. Most use google because it doesn't contain ads like a lot of other search engines.


The Chrome box doesn't appear in Firefox - then again I have Adblock Plus The Chrome box seems to only appear in IE -- the programmers / writers of chrome must be worried that IE is better.;)

Agent_24
03-04-2011, 10:05 AM
I'm used to it and ignore the ad for chrome now.

Since I run IEPro plugin one could probably make a userscript that got rid of it, but I don't know how.

A good ad-blocker may also be able to take care of it.

wainuitech
03-04-2011, 10:09 AM
No need for any ad blockers - simply change to google.com instead of google.co.nz and it goes away. You get the same search results from both. :)

Agent_24
03-04-2011, 10:12 AM
But that will only work as long as they never put it on Google.com as well.

A more permanent solution is probably a better idea

waldok
03-04-2011, 10:18 AM
Hi mzee I know it doesn't exactly do what you're looking for, but if you use the address bar for your searches instead of going to the website it would help. I found it takes a bit of a habit change but it works just fine for me (with Bing but I assume Google can handle it too).

Does the Chrome nag appear in search results or just the main page?

cheers
W

wainuitech
03-04-2011, 10:21 AM
Does the Chrome nag appear in search results or just the main page? Main page, top Right.

wainuitech
03-04-2011, 10:25 AM
But that will only work as long as they never put it on Google.com as well.

A more permanent solution is probably a better idea
Yeah -- Change Home page and do what waldok suggested :D Works a treat.