PDA

View Full Version : Network password not accepted



Nomad
23-03-2011, 10:52 PM
So ...
I have 1 Win7 x32 lappie and 1 Win7 x64 PC they can access each other but cannot access the Win2k laptop. Used to work a few days ago. Now it says wrong username or password.

I went onto the Win2k system and changed the password and done reboots all to no avail. Same error for the Win7 lappie or PC.

Any ideas?

jareemon
23-03-2011, 11:50 PM
Have you installed anything or changed any settings recently?

:pf1mobmini:

SolMiester
24-03-2011, 08:33 AM
Its Windows 7 authentication levels that differ to Windows 2000

1. In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
If it doesn’t exist, create a DWORD value named LmCompatibilityLevel and set the value to 1 to use LM NTLM and NTLMv2 if is negotiated, this is Also it works establishing the value to 0, and 3 though for more safety the value using 3 though with old operating systems it will not work on having used obligatorily NTLMv2.

2. Reboot

Nomad
24-03-2011, 08:35 AM
Its Windows 7 authentication levels that differ to Windows 2000

1. In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
If it doesn’t exist, create a DWORD value named LmCompatibilityLevel and set the value to 1 to use LM NTLM and NTLMv2 if is negotiated, this is Also it works establishing the value to 0, and 3 though for more safety the value using 3 though with old operating systems it will not work on having used obligatorily NTLMv2.

2. Reboot

Is that on the Win2k or Win7 computer?

SolMiester
24-03-2011, 08:36 AM
Is that on the Win2k or Win7 computer?

Windows 7

Nomad
24-03-2011, 08:46 AM
Its Windows 7 authentication levels that differ to Windows 2000

1. In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa
If it doesn’t exist, create a DWORD value named LmCompatibilityLevel and set the value to 1 to use LM NTLM and NTLMv2 if is negotiated, this is Also it works establishing the value to 0, and 3 though for more safety the value using 3 though with old operating systems it will not work on having used obligatorily NTLMv2.

2. Reboot

I have have the folders but created the file LmCompatibilityLevel. I inserterd value 1. "Using Hexedecimal". But where do I

use LM NTLM and NTLMv2 if is negotiated, this is Also it works establishing the value to 0, and 3

Nomad
24-03-2011, 09:11 AM
Thanks so much.
Deskstop works now, time for the laptop.

These things that just come and not before :annoyed:

Nomad
24-03-2011, 05:07 PM
Have you installed anything or changed any settings recently?

:pf1mobmini:

Not that I am aware of. I didn't. Computers sure have a habit when/if it wants to be a troublemaker. Maybe this event will fix up why (again sometimes) Win2k is not visible under Win7 network structure and how you can make it visible by typing its computer name.