PDA

View Full Version : windows mail problem



QW.
22-03-2011, 10:57 PM
When I get an email from one of my contacts that contains links to Trademe, I cannot click on the links at all. Is there a way to fix this?

I am using Windows Vista and Windows Mail

Snorkbox
22-03-2011, 11:03 PM
When you click on a link in an email it is supposed to open a browser like IE or FF. Apparently you don't have a default browser at this time. What do you normally use as a browser? Set it as default.

QW.
22-03-2011, 11:06 PM
IE is the default browser.

Snorkbox
22-03-2011, 11:11 PM
IE is the default browser.

OK. IE what? 6, 7. 8. I know it won't be 9.

Are any other browsers installed?

QW.
22-03-2011, 11:15 PM
IE8

Snorkbox
22-03-2011, 11:17 PM
IE8

Are any other browsers installed????????

QW.
22-03-2011, 11:22 PM
Are any other browsers installed????????

No

jareemon
23-03-2011, 08:44 AM
Go to you emails via your browser instead of via live mail, and go to settings. Look for a setting which enables/disables links within emails, and also check win live mail program settings

:pf1mobmini:

dugimodo
23-03-2011, 01:49 PM
could be a security setting in windows mail, or possibly even your browser. I don't windows mail myself but I remember outlook express won't allow linking to the browser above a certain security setting.

QW.
24-03-2011, 11:38 PM
Got it sorted now. Thanks everyone for your help:thumbs:

lakewoodlady
25-03-2011, 08:46 AM
Want to tell us what fixed the problem , so it may help others?

LL