PDA

View Full Version : difficult new video card



NZHawk
22-03-2011, 02:33 PM
Purchased a new ATI Radeon HD 3650 (512Mb 64bit DDR)
Installed in a Windows XP Home machine sp3
Pentium 4, 3.2Ghz, 1Gb ram

downloaded newest drive installed
get error when reboot:
ATI Desktop Control Panel has encountered a problem & needs to close
error signature:
appname: atiptaxx.exe
app version: 6.13.1.2523

exception information:
code: 0xc0000005
flags: 0x00000000

can anyone help me get rid of / correct the error so I get a clean boot?
Thank you

jareemon
22-03-2011, 02:43 PM
Post a hjt log

:pf1mobmini:

Chilling_Silence
22-03-2011, 02:44 PM
Try repairing the .NET installations on your machine. Sounds crazy but the ATi Control Panel actually uses it. I've had it happen twice to me, that's fixed it.

NZHawk
22-03-2011, 02:46 PM
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 2:45:24 p.m., on 22/03/2011
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
c:\Program Files\Microsoft Security Client\Antimalware\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Program Files\LSI SoftModem\agrsmsvc.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\WINDOWS\system32\UAService7.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Microsoft Security Client\msseces.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
E:\2 Cleaning Tools\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [MSC] "c:\Program Files\Microsoft Security Client\msseces.exe" -hide -runkey
O4 - HKLM\..\Run: [AtiPTA] Atiptaxx.exe
O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [DWQueuedReporting] "c:\PROGRA~1\COMMON~1\MICROS~1\DW\dwtrig20.exe" -t (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [DWQueuedReporting] "c:\PROGRA~1\COMMON~1\MICROS~1\DW\dwtrig20.exe" -t (User 'Default user')
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1298602597375
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - LSI Corporation - C:\Program Files\LSI SoftModem\agrsmsvc.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: SecuROM User Access Service (V7) (UserAccess7) - Sony DADC Austria AG. - C:\WINDOWS\system32\UAService7.exe

--
End of file - 4202 bytes

NZHawk
22-03-2011, 02:47 PM
How do I "repairing the .NET installations on your machine"
just a uninstall reinstall?

jareemon
22-03-2011, 02:49 PM
Did you try the original drivers or did you get the latest one as soon as you installed it? Try an older driver, or reinstalling the one you have. Does the card function fine regardless of this error? If you can, uninstall the ati control panel leaving the drivers installed and see if that helps.

:pf1mobmini:

Chilling_Silence
22-03-2011, 03:01 PM
Go into Add / Remove Programs, double-click each of the .NET entries and choose "Repair".

wratterus
22-03-2011, 03:03 PM
+1 for what Chill said, 9 times out of 10 I come across problems with the CCC it's .net's fault.

pctek
22-03-2011, 03:05 PM
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe



Did you clean out the old drivers properly first?

jareemon
22-03-2011, 03:20 PM
Try repairing the .NET installations on your machine. Sounds crazy but the ATi Control Panel actually uses it. I've had it happen twice to me, that's fixed it.

Didn't know that, thanks chill

:pf1mobmini:

Cato
22-03-2011, 03:22 PM
Wait, what? Why exactly would ATI want their drivers to have anything to do with .Net?

Chilling_Silence
22-03-2011, 03:28 PM
The control panel is written in it ;)

NZHawk
22-03-2011, 03:30 PM
Drivers:
I tried the one that came with the video card 1st.
After that didn't work - I used the cd to uninstall it &
downloaded & installed the ones from the internet.

jareemon
22-03-2011, 03:31 PM
From wikipedia:
"The (.net) framework's Base Class Library... is used by programmers, who combine it with their own code to produce applications."

:pf1mobmini:

NZHawk
22-03-2011, 03:41 PM
I have:
Net framework 2 service pack 2
Net framework 3 service pack 2
Net framework 3.5 service pack 1

Only Net framework 3.5 service pack 1 allowed a repair - which did not work
still get error

Cato
22-03-2011, 03:41 PM
The control panel is written in it ;)

And that is why I will never an ATI card!

Speedy Gonzales
22-03-2011, 03:46 PM
And with XP .NET is a major PITA. I remember not installing 1.1 and CCC needs .NET 2.0 and you can't install 1.1 if 2 is installed. And no matter what I tried I couldnt get .NET 1.1 to install. In the end I had to reformat to fix it

Its OK now because if I want to reformat and install XP, I've slipstreamed all the updates inc the .NET files up to .NET 4. So, once XP is installed everything else is inc .NET. There is a program somewhere that can remove all the .NET entries. But then you'll have to install 1.1 first (and its updates), if you want CCC to work

Speedy Gonzales
22-03-2011, 03:50 PM
And that is why I will never an ATI card!

Could say the same for Nvidia cards. Thats why I would never buy one. Their drivers do nothing but crash. I've never had the same prob with any ATI card I've used

SolMiester
22-03-2011, 03:51 PM
And with XP .NET is a major PITA. I remember not installing 1.1 and CCC needs .NET 2.0 and you can't install 1.1 if 2 is installed. And no matter what I tried I couldnt get .NET 1.1 to install. In the end I had to reformat to fix it

Its OK now because if I want to reformat and install XP, I've slipstreamed all the updates inc the .NET files up to .NET 4. So, once XP is installed everything else is inc .NET. There is a program somewhere that can remove all the .NET entries. But then you'll have to install 1.1 first (and its updates), if you want CCC to work

Almost, W7 comes with 2, but will install 1.1, at any rate, .net 1.1 needs to be installed for ATI drivers.....thats why they are crap!

wratterus
22-03-2011, 03:52 PM
Not the place for a Nvidia vs ATI debate guys....


....but seeing as you've started, I hate ATIs drivers. They are buggy and annoying. Nvidia is streets ahead in the driver department. I have never bought an ATI card because of this... :p

NZHawk
22-03-2011, 03:52 PM
clean up tool can be downloaded from:
http://cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog_Tools/dotnetfx_cleanup_tool.zip

SolMiester
22-03-2011, 03:53 PM
Could say the same for Nvidia cards. Thats why I would never buy one. Their drivers do nothing but crash. I've never had the same prob with any ATI card I've used

NV drivers do not use .net, so you cant say the same thing!

Speedy Gonzales
22-03-2011, 03:54 PM
I know they dont use .Net. I didnt say they did. I used to have Nvidia cards, their drivers did nothing but crash. So I can :p

NZHawk
22-03-2011, 03:57 PM
Focusing on the issue at hand:
where do I download all the necessary .Net 1, 1.1 etc....

Speedy Gonzales
22-03-2011, 03:58 PM
http://www.microsoft.com/downloads/en/default.aspx search for it

Or search for them in Google

SolMiester
22-03-2011, 03:59 PM
I know they dont use .Net. I didnt say they did. I used to have Nvidia cards, their drivers did nothing but crash. So I can :p

Arent you the guy who doesnt game, and wasnt your PC x64 XP?

NZHawk
22-03-2011, 04:00 PM
Thank you -

Ok continue with the debate

Speedy Gonzales
22-03-2011, 04:17 PM
Arent you the guy who doesnt game, and wasnt your PC x64 XP?

Dont use XP x64 now. Dont have to game for drivers to crash

Cato
22-03-2011, 04:20 PM
Could say the same for Nvidia cards. Thats why I would never buy one. Their drivers do nothing but crash. I've never had the same prob with any ATI card I've used

Lies! Lies! Lies!

Nvidia drivers have always been better.

Did you ever use the Rage 128? :D

IMO, till about the GeForce 4xxx ATI had better chips, had they better drivers they'd have surpassed NVIDIA by now.

SolMiester
22-03-2011, 04:22 PM
Dont use XP x64 now. Dont have to game for drivers to crash

NV did have issue when Vista came out, however it was the only DX10 card around so obviously had the most problems and as for x64 XP, that was the worse support O/S for drivers ever!...
Seriously, I couldnt care what you think, but spreading FUD on NV drivers is ridiculous....
Any IT technician will confirm ATI CCC drivers are a PITA

NZHawk
22-03-2011, 04:32 PM
Ok - sorry back to the issue at hand.
I have uninstalled all the .NET
Do I need to uninstall the graphics card before I start installing all the .NET?

Speedy Gonzales
22-03-2011, 05:09 PM
?? You cant uninstall the gfx card, or you'll be looking at a black screen. Install 1.1 and its updates then net 2 and its updates (first), then install the ATI drivers

SolMiester
22-03-2011, 05:59 PM
I wouldnt get the latest drivers for that card as 3rd version CCC doesnt play nicely with older cards!....get older version!

PC builder
23-03-2011, 09:07 PM
And that is why I will never an ATI card!
Ati Graphic cards are cool!!:crying

Chilling_Silence
24-03-2011, 07:17 AM
http://www.microsoft.com/downloads/en/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en