PDA

View Full Version : Computer seriously lagging!



smudge
15-03-2011, 05:26 PM
I have a windows 7 laptop that I only bought about 4 maybe 5 months ago brand new, it was going good up until last week when I installed google earth, I uninstalled it, ran ccleaner/scanned for issues but it's still really lagging when I try and browse the web with it. I have ran a full virus scan with avast as well as Malwarebytes (No threats found on both), I've ran Pc Pitstop and got rid of more junk but it's still really slow. My final resort was to come here and seek help.

Here's a snapshot of some specs
http://i54.tinypic.com/25f12k6.jpg

Oh yeah and I've only used 56gb out of 230 so it's not like I'm running out of room!

CYaBro
15-03-2011, 06:05 PM
One word - Celeron :groan:

Edit: Actually two - Presario :groan:

smudge
15-03-2011, 06:20 PM
It still shouldn't be lagging.. My sister has the exact same computer (We got it at the same time), and hers is still as good as new!

forrest44
15-03-2011, 06:43 PM
Mmm try turning off antivirus temporarily, see if it makes any difference...?
Any other software running in the background?

smudge
15-03-2011, 06:49 PM
I ended everything i can in task manager, and no doesn't make a difference if I turn off the anti-virus. I'm going to reset the computer back to factory settings and start from scratch again, it was going fine until I installed google earth, but you'd think it would go ok again once uninstalled. Nevermind.

pctek
15-03-2011, 08:50 PM
it was going good up until last week when I installed google earth, I uninstalled it, ran ccleaner/scanned for issues

Celeron. 2 GB. Mmmm.
Still, Google Earth as you say.

It probably has left bits behind, CCleaner is good but I've never seen anything that removes everything, check manually for leftover files, and search the registry manually for Google Earth bits and remove them. Then see how it goes.

Chilling_Silence
16-03-2011, 07:47 AM
I wouldn't reset it to factory defaults so soon. That's admitting defeat and if anything happens again then you won't know how to fix it.

I would fully *remove* avast entirely. Get rid of it, and restart your PC, see how it runs without any anti-virus for 24 hours.

Post a HJT log as well.

It's not a high-spec'd machine, but should be more than sufficient for the basics :)

smudge
16-03-2011, 11:36 AM
I doubt it's the anti virus, I have used avast for a few years and never had a problem with it,even on a computer with lower spec than this one!
I did have Nod32 on my old laptop from when I was with Slingshot, but lost my subscription code thing for it, so had to go back to avast.. Anyway, here's a HJT log:

--
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 11:25:46 a.m., on 16/03/2011
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v9.00 (9.00.7930.16406)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskhost.exe
C:\Windows\system32\Dwm.exe
C:\Windows\System32\igfxpers.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\Realtek\Audio\HDA\RtkNGUI.exe
C:\Windows\system32\igfxsrvc.exe
C:\Program Files\Realtek\Audio\OSD\RtVOsd.exe
C:\Program Files\Hewlett-Packard\HP Quick Launch Buttons\QLBCtrl.exe
C:\Program Files\Hp\HP Software Update\hpwuschd2.exe
C:\Program Files\Hewlett-Packard\HP Wireless Assistant\HPWAMain.exe
C:\Program Files\Alwil Software\Avast5\AvastUI.exe
C:\Program Files\Common Files\Java\Java Update\jusched.exe
C:\Program Files\Synaptics\SynTP\SynTPHelper.exe
C:\Program Files\Common Files\LightScribe\LightScribeControlPanel.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Skype\Phone\Skype.exe
C:\Program Files\Hewlett-Packard\Shared\hpqToaster.exe
C:\Program Files\TeamViewer\Version6\TeamViewer.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\wuauclt.exe
C:\Program Files\Google\Chrome\Application\chrome.exe
C:\Program Files\Google\Chrome\Application\chrome.exe
C:\Program Files\IncrediMail\bin\IncMail.exe
C:\Program Files\IncrediMail\bin\ImApp.exe
C:\Windows\system32\rundll32.exe
C:\Program Files\Google\Chrome\Application\chrome.exe
C:\Program Files\Google\Chrome\Application\chrome.exe
C:\Program Files\Google\Chrome\Application\chrome.exe
C:\Users\owner\Desktop\HijackThis\HijackThis.exe
C:\Windows\system32\SearchFilterHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.jp.msn.com/CQALL/14
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://g.jp.msn.com/CQALL/14
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://g.jp.msn.com/CQALL/14
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://g.jp.msn.com/CQALL/14
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Int ernet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Program Files\Microsoft\Search Enhancement Pack\Search Helper\SearchHelper.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: Windows Live Toolbar Helper - {E15A8DC0-8516-42A1-81EA-DC94EC1ACF10} - C:\Program Files\Windows Live\Toolbar\wltcore.dll
O3 - Toolbar: &Windows Live Toolbar - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - C:\Program Files\Windows Live\Toolbar\wltcore.dll
O4 - HKLM\..\Run: [IgfxTray] C:\Windows\system32\igfxtray.exe
O4 - HKLM\..\Run: [Persistence] C:\Windows\system32\igfxpers.exe
O4 - HKLM\..\Run: [SynTPEnh] %ProgramFiles%\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [RTHDVCPL] C:\Program Files\Realtek\Audio\HDA\RtkNGUI.exe -s
O4 - HKLM\..\Run: [RtkOSD] C:\Program Files\Realtek\Audio\OSD\RtVOsd.exe
O4 - HKLM\..\Run: [QlbCtrl.exe] C:\Program Files\Hewlett-Packard\HP Quick Launch Buttons\QlbCtrl.exe /Start
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hp\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [WirelessAssistant] C:\Program Files\Hewlett-Packard\HP Wireless Assistant\HPWAMain.exe
O4 - HKLM\..\Run: [LogMeIn GUI] "C:\Program Files\LogMeIn\x86\LogMeInSystray.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [PC Pitstop Optimize Scheduler] C:\Program Files\PCPitstop\Optimize\PCPOptimize.exe -boot
O4 - HKLM\..\Run: [avast5] "C:\Program Files\Alwil Software\Avast5\avastUI.exe" /nogui
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [BrMfcWnd] C:\Program Files\Brother\Brmfcmon\BrMfcWnd.exe /AUTORUN
O4 - HKLM\..\Run: [ControlCenter3] C:\Program Files\Brother\ControlCenter3\brctrcen.exe /autorun
O4 - HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent
O4 - HKCU\..\Run: [LightScribe Control Panel] C:\Program Files\Common Files\LightScribe\LightScribeControlPanel.exe -hidden
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [IncrediMail] C:\Program Files\IncrediMail\bin\IncMail.exe /c
O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\DTLite.exe" -autorun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~4\Office12\EXCEL.EXE/3000
O9 - Extra button: Blog This - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Blog This in Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~4\Office12\REFIEBAR.DLL
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O23 - Service: Andrea RT Filters Service (AERTFilters) - Andrea Electronics Corporation - C:\Program Files\Realtek\Audio\HDA\AERTSrv.exe
O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - LSI Corporation - C:\Program Files\LSI SoftModem\agrsmsvc.exe
O23 - Service: avast! Antivirus - AVAST Software - C:\Program Files\Alwil Software\Avast5\AvastSvc.exe
O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762# # (Bonjour Service) - Apple Computer, Inc. - C:\Program Files\Bonjour\mDNSResponder.exe
O23 - Service: Com4QLBEx - Hewlett-Packard Development Company, L.P. - C:\Program Files\Hewlett-Packard\HP Quick Launch Buttons\Com4QLBEx.exe
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: GameConsoleService - WildTangent, Inc. - C:\Program Files\HP Games\HP Game Console\GameConsoleService.exe
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: HP Health Check Service - Hewlett-Packard - C:\Program Files\Hewlett-Packard\HP Health Check\hphc_service.exe
O23 - Service: hpqwmiex - Hewlett-Packard Development Company, L.P. - C:\Program Files\Hewlett-Packard\Shared\hpqwmiex.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: LMIGuardianSvc - LogMeIn, Inc. - C:\Program Files\LogMeIn\x86\LMIGuardianSvc.exe
O23 - Service: Office Source Engine (ose) - Unknown owner - C:\Program Files\Common Files\Microsoft Shared\Source Engine\OSE.EXE (file missing)
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared files\RichVideo.exe
O23 - Service: TeamViewer 6 (TeamViewer6) - TeamViewer GmbH - C:\Program Files\TeamViewer\Version6\TeamViewer_Service.exe

--

SolMiester
16-03-2011, 12:05 PM
Get rid of pc optimise for a start, and google update, stop skype at start up, it can use your PC as a relay!

smudge
16-03-2011, 12:13 PM
What's wrong with PC pitstop optimize? I found that it works wonders, but if it's no good, I'll uninstall it, it wasn't free either!

Chilling_Silence
16-03-2011, 12:31 PM
When you computer "lags", press Ctrl + Shift + Esc, go to the Process tab, and click on "CPU" to sort from highest to lowest.
Tell us what the main CPU utilization culprits are.

wainuitech
16-03-2011, 12:51 PM
Try this - click start, type in msconfig - open it, go to the startup tab,

OR run Ccleaner - on the left, Tools - Startup - find and disbale


Disable all of the following

HKLM\..\Run: [LogMeIn GUI] "C:\Program Files\LogMeIn\x86\LogMeInSystray.exe

HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

HKLM\..\Run: [PC Pitstop Optimize Scheduler] C:\Program Files\PCPitstop\Optimize\PCPOptimize.exe -boot

HKLM\..\Run: [avast5] "C:\Program Files\Alwil Software\Avast5\avastUI.exe" /nogui

HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

HKLM\..\Run: [BrMfcWnd] C:\Program Files\Brother\Brmfcmon\BrMfcWnd.exe /AUTORUN

HKLM\..\Run: [ControlCenter3] C:\Program Files\Brother\ControlCenter3\brctrcen.exe /autorun

HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent

HKCU\..\Run: [LightScribe Control Panel] C:\Program Files\Common Files\LightScribe\LightScribeControlPanel.exe -hidden

HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background

HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized

HKCU\..\Run: [IncrediMail] C:\Program Files\IncrediMail\bin\IncMail.exe /c

HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\DTLite.exe" -autorun

Reboot and you will find the laptop should run like on steroids ( almost)

These are not needed to be run on startup, all they will basically do is start the program associated with them a few seconds faster, or things like skype wont load on startup.

You will find it "should" run a lot faster. Assuming it does, then change the settings back on Avast so it will run on startup.

smudge
16-03-2011, 01:18 PM
When you computer "lags", press Ctrl + Shift + Esc, go to the Process tab, and click on "CPU" to sort from highest to lowest.
Tell us what the main CPU utilization culprits are.

http://i52.tinypic.com/555rmd.jpg


wainuitech, I've ended all those programs at startup, except for anti-virus.
I'll reboot in a min to see if it makes a difference

I've also uninstalled Microsoft office, seeing as I never use it, and it does seem to be running a bit better now that's gone.

Chilling_Silence
16-03-2011, 01:29 PM
Click "Show from all users" then see :)

wainuitech
16-03-2011, 01:33 PM
You may also find the Laptop may have been doing windows updates in the background OR the Antivirus doing a scan - if this happens on lower powered systems, it can bring them to a crawl while its happening.

CYaBro
16-03-2011, 01:36 PM
Have you checked the Event log to make sure there are no hard drive errors?
A failing HDD can cause the machine to lag.

smudge
16-03-2011, 01:39 PM
Processes from all users
http://i52.tinypic.com/otdb8x.jpg



Have you checked the Event log to make sure there are no hard drive errors?
A failing HDD can cause the machine to lag.

I'll take a look now.

smudge
16-03-2011, 01:45 PM
There's no hard drive errors

Chilling_Silence
16-03-2011, 01:56 PM
Done a defrag recently?

http://www.piriform.com/defraggler

You're using just under half the available RAM, hmmm ....

Does it happen just when you use Chrome for browsing? Or IE also? Based on your initial post, I wonder if it's something like DNS perhaps, or browser caching buggered up?

smudge
16-03-2011, 02:21 PM
No haven't done a defrag, I will later on.
Chrome is the only thing I use.. I got used of using this browser so just stuck to it, but it does seem to be going alot faster now, it might have been all the background programs making it go slow.. But I'll still do a defrag later on

Chilling_Silence
16-03-2011, 02:25 PM
What I'd be inclined to try is something like a Canary build, or Rockmelt perhaps and see if it improves / decreases your speed when compared with the regular Chrome build?

Sapperbro
16-03-2011, 03:13 PM
I use Revo Unistaller for any programme removal and it gets into all the threadsd left in the registry. Had no problems with it so far

Speedy Gonzales
16-03-2011, 03:20 PM
You can tick these then tick fix checked

Close browsers. Or use ccleaner and delete their entries under tools/startup

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hp\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [LogMeIn GUI] "C:\Program Files\LogMeIn\x86\LogMeInSystray.exe"

04 - HKLM\..\Run: [PC Pitstop Optimize Scheduler] C:\Program Files\PCPitstop\Optimize\PCPOptimize.exe -boot

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Common Files\Java\Java Update\jusched.exe"

O4 - HKLM\..\Run: [BrMfcWnd] C:\Program Files\Brother\Brmfcmon\BrMfcWnd.exe /AUTORUN

O4 - HKLM\..\Run: [ControlCenter3] C:\Program Files\Brother\ControlCenter3\brctrcen.exe /autorun

O4 - HKCU\..\Run: [LightScribe Control Panel] C:\Program Files\Common Files\LightScribe\LightScribeControlPanel.exe -hidden

O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background

O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized

Uninstall logmein, use teamviewer instead

Is Itunes still installed? If it isnt uninstall Bonjour (Looks like Bonjour is the only Itunes file on this)

zqwerty
16-03-2011, 03:31 PM
You have 68 processes running whereas I have 30 on my modest Pentium III 1ghz laptop.

No wonder it is slow.