PDA

View Full Version : Telecom (Xtra) and Thunderbird



Billy
11-03-2011, 07:16 AM
If you use Thunderbird with Xtra, what settings are you using? Replies only from actual thunderbird/xtra users please.

I was told by Xtra that my current settings weren't the best. I am using the legacy settings and they work perfectly on my computer (pop3, port 110, Connection security: None; SMTP, port 25, no authentication). Previously I'd tried Telecom's recommended settings but found they didn't work with Thunderbird. I'd be interested to know your experiences

Windows 7 32bit
Thunderbird 3.1.6

linw
11-03-2011, 08:12 AM
My settings, for better or worse, are:-
pop3.xtra.co.nz, port 995, Connection Security SSL/TLS, Authentication method=Normal password. SMTP same as yours.

Speedy Gonzales
11-03-2011, 09:01 AM
TB is up to 3.17 now so I would update it. Altho its not the most user-friendly email client around. Strange that some sites say 3.18 is out, but its not on the site

PENTIUM
11-03-2011, 09:33 AM
I use the same settings as you gave, Billy. Treat with reservation the info that the Xtra help site in Manilla gives out. I get quite a bit of service work after my friends change things around on their advice when all that was necessary was having a cup of coffee and coming back when normal service from their local cabinet resumes.

wratterus
11-03-2011, 09:47 AM
Don't actually use Thunderbird myself, but I've set it up plenty of times.

Settings I use are:

Incoming - pop3.xtra.co.nz - SSL 965
Outgoing - send.xtra.co.nz - SSL 465 also outgoing server requiring authentication. Never had any problems.

http://telecom.custhelp.com/app/answers/detail/a_id/1457

There's the actual Telecom setup page.

http://www.telecom.co.nz/captivate/EmailClientSetup_Thunderbird.htm

And even an interactive video!

pctek
11-03-2011, 10:06 AM
(pop3, port 110, Connection security: None; SMTP, port 25, no authentication).
I use as above.
Thunderbird 2.0.0.2
Win 7 64bit

decibel
11-03-2011, 09:27 PM
Billy, I too am using the older settings with no authentication and smtp.xtra.co.nz with no problems whatsoever.
When Telecom did their deal with Yahoo, that is when they introduced the send.xtra.co.nz and more security. But to keep access to webmail (and get access to your spam folder) you had to sign up with Yahoo/Flickr and in the fine print there was a clause about giving them rights to all your photos.

I cancelled out and still use the old settings and Thunderbird.

wainuitech
11-03-2011, 09:43 PM
Had to fix a problem with a customers Thunderbird this afternoon - they had the the secure settings after xtra had advised them and it would play up to no end. Some excuse from xtra about the problem was their connection :illogical

Changed it to what you wrote ( defaults) pop3, port 110, Connection security: None; SMTP, port 25, no authentication.

Fixed it right away - emails in and out no problems at all.

Billy
12-03-2011, 01:42 PM
My settings, for better or worse, are:-
pop3.xtra.co.nz, port 995, Connection Security SSL/TLS, Authentication method=Normal password. SMTP same as yours.

Hi linw
I have changed to your settings and all seems to work OK. Probably a little more secure than my original legacy settings.
Thanks

Greven
12-03-2011, 10:52 PM
Last time I set up thunderbird for an Xtra customer I had to use SMTP port 587, authentication on, ssl off.

Billy
14-03-2011, 09:39 AM
Hi linw
I have changed to your settings and all seems to work OK. Probably a little more secure than my original legacy settings.
Thanks

My emails stopped coming into to my extra account so I have gone back to the original legacy settings eg 110 etc.