PDA

View Full Version : Blank Srceen at Win2K Shut Down



30-09-2001, 04:16 PM
Ive just reinstalled Win2K in a dual boot configuration (on an NTFS partition) on my system. When it atempts to Shutdown or Restart everything goes as it should, to the screen going black, then the system sits there all hardware whirring away indefinatley. I have to hit the power button or reset manualy.
Windows ME has no such problem and will suspend the system properly as well, and the previous installation I made of Win2K on a fat32 partition shut down etc. in a normal manner.
Does anyone have a solution ? or was I holding my tongue the wrong way durring the installation ....

02-10-2001, 07:58 PM
Hi Tim,
what sort of PC do you have? Do you have any options available in the Power Options control pannel applet?
Have a look at your BIOS settings for power management settings to adjust. Make sure you have SP2 applied.

02-10-2001, 08:54 PM
My system is home built as follows.
Athlon 1200c
ABIT KT7a Motherboard awardbios version 6.00pg
Geforce2 GTS pro 64MB DDR
Quatum Fireball 20GB
Pioneer DvD
HP 9100i CD writer
Dlink lan card
SBlive value Sound card
USRv90 internal modem (ISA card)

I have all the control panel power saving feartures turned of at the moment.
I will check the bios settings and report back.

07-10-2001, 07:12 PM
The Bios appeared to have no settings which would have any bearing on the ATX restart or power off functions. Also as it works fine in ME it would appear to me that the bios is set up correctley.
I ran Windows update and installed nearly all the available updates not long after the software build was finished. Is that the same as Installing SP2?
BTW is it possible to get the service pack as an executable instead of downloading for each rebuild of the operating system? I'm going to upgrade my mother baord to a DDR based one in a week or two and it would be more convenient to have SP2 and IE6 on a CD.

10-10-2001, 08:14 PM
I found some information on this issue at MS's Win2000 site
http://www.microsoft.com/windows2000/techinfo/reskit/en-us/default.asp?url=/WINDOWS2000/techinfo/reskit/en-us/prork/pref_tts_eznd.asp

I havent tried the suggestions yet but it may be of use to someone with PC symptoms like mine.