PDA

View Full Version : Blank Google Search screen



BusinessSage
03-02-2011, 03:42 PM
Hi All,

I am having intermitant problems with google search.

Am using FF 3.1.16 on winxp sp3 with updates on dial-up clear account.

I can access gmail, bookmarks and other search providers. Can use address bar to get to specific pages.

However, it would seem around 50% of the time (have not kept count) when I am accessing google nz search page I get a blank screen. No 404 message and FF has the message Done in the message bar.

Have cleared the cache.

Any idears?

Thanks

icow
03-02-2011, 04:51 PM
From what I can guess google (search) is written in java. Try updating your browsers java also try a different browser.

BTW FF is up to 3.6.13 and ff 4 beta so you should try updating.

BusinessSage
05-02-2011, 04:09 PM
Hi icow,

Thanks for the reply, was using version 3.6.13 (miss typed). Was using latest java (runtime 23).

Decided to load the beta (as had it on the netbook) so updated to 4 beta 10.

Still had same problem.

However, it appeared to freeze so killed the process. When it restarted it was working again.

However, I am missing some buttons and it appears to run slow. Will keep 4 to see if it improves by the time the final release comes out.

Thanks again.

Renmoo
05-02-2011, 04:17 PM
When the browser loads a blank page again upon heading to Google NZ, try viewing the source code and see if a web page document has been loaded in the first place.

BusinessSage
11-02-2011, 07:42 PM
Hi Renmoo,

I had not thought of doing that. Will remember for next time.

However, everything seems to be working at present.

Thanks