PDA

View Full Version : Word 2007



Roscoe
26-01-2011, 09:12 AM
I am am using Word 2007 and want to alter the default setting for the font size. It is presently set at 11 and I want to make it 16. How do I reset the default setting? Each time I open a new Word document I want the font size to be 16.

Thanks for your help.:thanks

Scouse
26-01-2011, 09:27 AM
Hi Roscoe
Go to Home, Font and select the small down arrow at the bottom right.
Make your changes and don't forget to click Default at bottom left.

Snorkbox
26-01-2011, 09:28 AM
Open a new document, change the font size to 16 then save as a Template called Normal.dotx overwriting the current normal.dotx.

Roscoe
26-01-2011, 10:58 AM
Thank you for your help.

Scouse: I can see how to change the font and size but cannot see Default at the bottom left. Whereabouts on bottom left, please?

Snorkbox: I have done a search and can't find a file called normal.dotx so where do you suggest that I look, please.

Snorkbox
26-01-2011, 11:05 AM
You will need to view hidden files before it will show up. In Win 7 I have mine in C:\Users\Username\Documents

SP8's
26-01-2011, 01:03 PM
Been a while since I used 2007 ... are there options on the homepage ribbon such as Normal, No Spacing, Heading 1 ...etc ? If there are, right click on "Normal" and it gives you a menu where you will find a "modify" selection. Change font size in there ... think you have to close and re-open Word for it to become the "default" setting. (or reboot - not sure)

Scouse
26-01-2011, 01:54 PM
Hi Roscoe....
see here:

http://www.imagef1.net.nz/files/Default.jpg

CYaBro
26-01-2011, 02:23 PM
Right-click somewhere in your document then go to Font...
From there you will see the screen thatn Scouse has posted.

Colpol
27-01-2011, 07:51 AM
[QUOTE=Roscoe;986922]Thank you for your help.

Scouse: I can see how to change the font and size but cannot see Default at the bottom left. Whereabouts on bottom left, please?

On the tool ribbon next to the word Font is a TINY arrow which points down to the right at about 45 degrees. Click on that arrow should bring up a tab called Font. The default button is on the bottom left of that box. Select your font then click that default button.

Bobh
27-01-2011, 08:21 AM
Been a while since I used 2007 ... are there options on the homepage ribbon such as Normal, No Spacing, Heading 1 ...etc ? If there are, right click on "Normal" and it gives you a menu where you will find a "modify" selection. Change font size in there ... think you have to close and re-open Word for it to become the "default" setting. (or reboot - not sure)

I tried this it works ok but to save it for future documents you will need to tick 'New documents based on this template' at the bottom left of the dialogue box. When I rebooted Word 2007 I found that the home ribbon displayed the font and size that I had modified them to.