PDA

View Full Version : Weird problem with monitor



jwil1
11-01-2011, 09:54 PM
Hi all,

I recently picked up a second hand LCD monitor going cheap at a garage sale. It's a Samsung Syncmaster 931bw and it seems to go OK, but it won't do its native resolution, 1440x900. It doesn't even show in the list of available resolutions in display properties :(

Interestingly, Windows 7 shows 1024x768 as the "recommended" resolution for this display.

I have tried this on 3 different machines and they all have the same prob. I have downloaded the drivers for it and installed them.

Any thoughts on how I can make it do its native? Otherwise it's going in the server room at work :p

8ftmetalhaed
11-01-2011, 09:58 PM
http://www.hardwareheaven.com/hardware-discussion-support/145228-samsung-931bw-drivers-dont-work.html

What connector are you using? Are your graphics drivers up to date?

Speedy Gonzales
11-01-2011, 09:59 PM
What driver did you install? The monitor or the videocard driver? There's a diff

jwil1
11-01-2011, 10:01 PM
Sorry, downloaded the monitor drivers. Using VGA (via a DVI>VGA adaptor as well as a laptop VGA port), haven't tried DVI as I haven't got a spare cable. Only tried it as a secondary monitor so far.

Speedy Gonzales
11-01-2011, 10:05 PM
Did you install the videocard drivers on your computer? That maybe the prob, get a DVI cable to get 1440x900

pctek
12-01-2011, 07:01 AM
Hi all,

I recently picked up a second hand LCD monitor going cheap at a garage sale. but it won't do its native resolution, 1440x900. p

Maybe that's why it was cheap at the garage sale.