PDA

View Full Version : Odd email problem



Billy T
06-01-2011, 02:15 PM
Hi Team

I am having an odd problem with my email. I have two separate accounts, one with Xtra and the other with Orcon and both are affected. My ISP is Xtra.


When I try to send a message I get the following error:


Task 'xxx - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

It reads exactly the same for both email accounts, and first appeared earlier today. A reboot of computer and router didn't fix it, but after about half an hour it disappeared and one waiting message was sent.

I haven't played around with any email settings, and the only thing I've done differently or unusually today is to open Skype and send a few link requests to a friend in the US.

I've since shut down Skype again, and maybe that will clear it but I'm curious as to possible causes.

Cheers

Billy 8-{) :confused:

Snorkbox
06-01-2011, 02:20 PM
I have the same message here with trying to send email from Xtra.

Billy T
06-01-2011, 02:23 PM
I have the same message here with trying to send email from Xtra.

Ahh...... And my primary connection and account are with Xtra so anything for Orcon must first go through Xtra's servers I guess?

I will wait and see what happens.

Cheers

Billy 8-{)

bruciebear
06-01-2011, 03:16 PM
My host says xtra has email issues today, with time out problems. I have emails sitting in the out box for 2 hours, great.

Snorkbox
06-01-2011, 03:42 PM
It may have come right. I just sent a couple of emails.

PENTIUM
06-01-2011, 06:40 PM
XTRA help deny there is a problem, but there has been a major stuff up with their Australian Email hosting. I expect to pick up work over the next few days from persons who have altered their settings on the advice of the off-shore help providers.

pctek
07-01-2011, 08:02 AM
I was getting the "email is too big" to send. With tiny little text only emails.
Re-trying a few times seemed to work OK.

linw
07-01-2011, 09:12 AM
That's funny as I got a message saying something like too big, not enough room on the server from smtp.xtra last night. I closed TB and restarted it and the message then went through. This was an email that I had open for over an hour so I thought that might have been the reason.

sarel
07-01-2011, 10:05 AM
I've had the same problem for months now, and nobody really knows what's wrong. All settings OK, PF1'ers had a go, Xtra had a few go's, no change. You will get the error message for a day or two and then, all of a sudden, it will be OK. Learn to live with it, or if you find the solution, tell me please!!!

sarel

mzee
07-01-2011, 10:44 AM
Problems with email apart, general rules are:-

Send mail via your ISP server ie. smtp.xtra.co.nz etc
Receive mail via pop3.yourmailhost.?.? with username & password.

On some servers, as a security measure, they will not allow you to send mail from that server until you have looked for mail & provided a password. Utopia is an example. If you use your ISP SMTP this does not happen.

linw
07-01-2011, 11:48 AM
Problems with email apart, general rules are:-

Send mail via your ISP server ie. smtp.xtra.co.nz etc
Receive mail via pop3.yourmailhost.?.? with username & password.

On some servers, as a security measure, they will not allow you to send mail from that server until you have looked for mail & provided a password. Utopia is an example. If you use your ISP SMTP this does not happen.

Not sure who you are addressing this to but hope you are not trying to teach your grandmother to suck eggs!

SP8's
07-01-2011, 12:18 PM
:xmouth: .... :lol:

mzee
07-01-2011, 06:48 PM
There are people out there who don't know the basics. If the cap doesn't fit don't wear it!

sroby
07-01-2011, 09:08 PM
Liars
http://www.telecom.co.nz/servicealerts
"There are no known issues with our services at this time"

xtra smtp is still up & down. Works sometimes , then bizzare errors
pop3 working OK

yesterday "insufficient space on server" error
today: Error talking to SMTP server [421 mta01.xtra.co.nz connection refused from [222.]

Its not an isolated fault
http://www.geekzone.co.nz/forums.asp?topicid=74742&forumid=39&page_no=1

changing to send.xtra.co.nz (instead of smtp.xtra.co.nz) MAY fix the issue

Snorkbox
07-01-2011, 10:56 PM
Liars
http://www.telecom.co.nz/servicealerts
"There are no known issues with our services at this time"

xtra smtp is still up & down. Works sometimes , then bizzare errors
pop3 working OK

yesterday "insufficient space on server" error
today: Error talking to SMTP server [421 mta01.xtra.co.nz connection refused from [222.]

Its not an isolated fault
http://www.geekzone.co.nz/forums.asp?topicid=74742&forumid=39&page_no=1

changing to send.xtra.co.nz (instead of smtp.xtra.co.nz) MAY fix the issue

Why is that a lie?

If they were not told then one would think any errors are unknown by the company.

I, for one, did not phone them.

PENTIUM
07-01-2011, 10:58 PM
In my experience changing to 'send' makes little difference if the problem is overloading on the server.