PDA

View Full Version : Paste a photo in MS Word



Strommer
03-01-2011, 09:51 PM
Does anyone know the answer to this question that my friend asked me?

"In MS Word, I used to be able to click once on the thumbnail of a photo (located in a different folder than the MS Word document), copy it, then paste it into a document, but now all I get is the name of the file (such as pic23.jpg) instead of the photo itself. How can I get back to pasting a photo into a document without having to do [Insert > Picture > From File]?"

Bobh
03-01-2011, 10:03 PM
I just did copy and paste into MS Word 2007 it worked fine.

I opened up the directory where the photo is stored. Right clicked the thumbnail. Went back to the Word page, left clicked on the page then right clicked to paste the photo into Word.

GameJunkie
03-01-2011, 10:06 PM
what version of office are you running ?

i can right click a pic, select copy, open a word page and paste the pic fine, just tried it to confirm

Strommer
03-01-2011, 10:24 PM
I just did copy and paste into MS Word 2007 it worked fine.



what version of office are you running ?

i can right click a pic, select copy, open a word page and paste the pic fine, just tried it to confirm

Yes I and my friend know how it is *supposed to* work, but it no longer works - all she gets is the file name of the photo, not the photo itself.

It is either version 2002 or 2003.

GameJunkie
03-01-2011, 10:27 PM
hmm, is there a diagnostic thing you can run for whatever version of office it is?

kahawai chaser
03-01-2011, 10:30 PM
Anything changed? Like the source of her photo's - from the web (i.e. downloads), which will have an embedded link to it's source, which won't directly paste in some word versions.

Snorkbox
03-01-2011, 10:40 PM
And the operating system is?

Why do I have to ask even?

Also did this ever work on your friend's PC?

If it did what has he/she changed?

zqwerty
04-01-2011, 12:21 AM
Actually, [Insert > Picture > From File]?" is the recommended and correct way of doing this operation, the copy/paste method can result in huge file sizes for the .doc, used to be a big problem in the past with old versions of MS Word.

Snorkbox
04-01-2011, 12:32 AM
Actually, [Insert > Picture > From File]?" is the recommended and correct way of doing this operation, the copy/paste method can result in huge file sizes for the .doc, used to be a big problem in the past with old versions of MS Word.

Agreed. But that was not the question that was asked!

Strommer
04-01-2011, 04:19 AM
And the operating system is?

XP



Also did this ever work on your friend's PC?

Yes of course - that is why I am asking!!!!


If it did what has he/she changed?

Nothing that I know of.


Actually, [Insert > Picture > From File]?" is the recommended and correct way of doing this operation, the copy/paste method can result in huge file sizes for the .doc, used to be a big problem in the past with old versions of MS Word.

[Insert > Picture > From File] is the way I have always used. Never knew copy paste would work, but I know it did work because I tried it on my friend's pc about 6 months ago.

pctek
04-01-2011, 07:54 AM
1. Switch to Page Layout view (Print Layout in Word 2000) using the View menu. Floating graphics don't display in Normal view.
2. In order to display all graphics onscreen, on the View tab of Tools > Options, make sure that “Drawings” is checked and that “Picture placeholders” is not checked.
3. If some graphics are not printing (or not displaying in Print Preview), make sure that “Drawing objects” is checked on the Print tab of Tools > Options.
4. Under Format + Paragraph, make sure that line spacing of your body text is not set to an Exact value.

Strommer
04-01-2011, 01:22 PM
pctek - :thanks

I will get back to you with the results.

Strommer
04-01-2011, 07:33 PM
1. Switch to Page Layout view (Print Layout in Word 2000) using the View menu. Floating graphics don't display in Normal view.
2. In order to display all graphics onscreen, on the View tab of Tools > Options, make sure that “Drawings” is checked and that “Picture placeholders” is not checked.
3. If some graphics are not printing (or not displaying in Print Preview), make sure that “Drawing objects” is checked on the Print tab of Tools > Options.
4. Under Format + Paragraph, make sure that line spacing of your body text is not set to an Exact value.


It did not work. Something part of the program must be corrupted.

I will uninstall (it is MS Word 2000) and install a newer version.

zqwerty
05-01-2011, 12:41 AM
When you un-install it I seem to remember that it will give you the option to repair it.

Strommer
09-02-2011, 07:32 PM
It did not work. Something part of the program must be corrupted.

I will uninstall (it is MS Word 2000) and install a newer version.


Finally I uninstalled MS 2000 and replaced it with MS Office Pro 2003.
Result: Problem solved!! :clap

GameJunkie
09-02-2011, 07:38 PM
good to hear