PDA

View Full Version : Wireless internet password



Beemer
22-12-2010, 07:58 PM
I've got a Dyna Link wireless modem and use it for my desktop PC and laptop. I set it up myself and don't recall it asking for a password - but no one else can connect when they visit me - and today I got an iPad and tried to connect but it's asking me for a password!

I tried the different passwords I use but no luck, and someone said to use the number on the bottom of the modem (it has PIN and a number) but that didn't work either.

I really want to be able to connect the iPad but can anyone tell me how I discover what the password is? Or how to reset it from my PC if that is possible? I tried ringing TelstraClear but they have a 38 minute minimum waiting time and I just can't be bothered right now!

If anyone can point me in the right direction I'd be eternally grateful!

SP8's
22-12-2010, 08:28 PM
Type 192.168.1.1 into the address bar of your browser ... you should get a popup asking for username or account and password ... from memory the default is admin ... password none.

If all else fails ... there should be default reset hole somewhere on the back of the case ... use a paperclip straightened out to press the reset switch for 10 seconds.

Read the instruction manual and install as directed .... :D

Beemer
22-12-2010, 08:35 PM
Tried typing that address in but it didn't respond. Instruction manual? Eek, god knows where it is! Pressed the reset button before I read your instruction but it doesn't seem to have done anything!

Safari
22-12-2010, 08:38 PM
There is no need to reset the modem
Type 192.168.1.1 into the address bar of your browser and enter
Username is admin and password is admin
Click on wireless tab at the top and then security at the left.
In the box Pre-Shared key delete what is there and type a new wireless password
Click Apply at the bottom
Connect your iPad with the new wireless password.

Beemer
22-12-2010, 08:40 PM
Unfortunately that address won't work for me - I get a message saying the server is taking too long to respond. Should I just keep trying?

Safari
22-12-2010, 08:41 PM
Tried typing that address in but it didn't respond. Instruction manual? Eek, god knows where it is! Pressed the reset button before I read your instruction but it doesn't seem to have done anything!

Now you have deleted all your ISP broadband settings.
You will have to login with 192.168.1.1 and set it all up again.
Make sure when you do that the computer you are using is connected by ethernet cable to the Dynalink

Maybe you have not done a reset if you can still connect to the internet
The reset is not a button it is a small hole in the back of the modem. Don't touch that.
I think what you have done is just reboot the modem which is good.
Try logging in again but make sure the computer is connected by ethernet cable

Beemer
22-12-2010, 08:51 PM
Jesus, I lost everything for a minute, think the neighbours heard me too! No connection to anything...

I unplugged it and then plugged it back in again and it's all working fine now. It's all connected by ethernet, etc and I am too scared to touch that damned reset button again! Unfortunately I can't find the original box or manual or CD or anything - if I try connecting using the iPad, what about if I use no password? Would that work?

Safari
22-12-2010, 08:56 PM
The button is not a reset it just turns the modem off and on, no harm doing that.
Try this again
Type 192.168.1.1 into the address bar of your browser and enter
Username is admin and password is admin
Click on wireless tab at the top and then security at the left.
In the box Pre-Shared key delete what is there and type a new wireless password
Click Apply at the bottom
Connect your iPad with the new wireless password.

What web browser are you using.

Beemer
22-12-2010, 09:05 PM
God knows what I did, but I now have connectivity for the iPad and am happily browsing! Thanks for pointing me in the right direction - although I now get the feeling my wireless is unsecured...

Using Firefox.

Safari
22-12-2010, 09:09 PM
God knows what I did, but I now have connectivity for the iPad and am happily browsing! Thanks for pointing me in the right direction - although I now get the feeling my wireless is unsecured...

Using Firefox.

If you didn't need a password it will be unsecured
Try using IE to log in with 192.168.1.1 so you can check your wireless security

Beemer
22-12-2010, 09:20 PM
All I get with IE is a Google page of info about 192.168.1.1 - it doesn't do anything else. Should it be coming up with something else?

Beemer
22-12-2010, 09:23 PM
All I am getting in IE is a Google page of info - should it be going to some page where I can change the settings or something?

Safari
22-12-2010, 09:25 PM
Are you typing in the address bar or the search bar
The address bar is where you type the website address www etc
When you are in the forum it will have http://pressf1.co.nz/
Delete that and type in 192.168.1.1

Beemer
22-12-2010, 09:25 PM
Whoops - post didn't show at first so I entered it again and now can't delete it!

Beemer
22-12-2010, 09:27 PM
Yes, doing exactly that, but getting the Google page in IE and nothing opening at all in Firefox. With IE, there is a box showing on the right side of the screen with a box checked next to 'change router password' but if I try clicking there, all it does is uncheck the box.

Doh, that was because I'd opened that page in IE... but still getting just the Google page otherwise.

Safari
22-12-2010, 09:41 PM
This is very confusing.
Go to start/run
Type in cmd in the box and click ok
In command prompt type ipconfig and enter
Advise what the numbers are alongside Default gateway

Beemer
22-12-2010, 09:56 PM
192.168.0.1

Speedy Gonzales
22-12-2010, 09:57 PM
Thats why you cant log in then

Safari
22-12-2010, 09:59 PM
192.168.0.1

If that is what you have for default gateway you need to type 192.168.0.1
into the address bar of the web browser.
What model Dynalink is it

Beemer
22-12-2010, 10:01 PM
Right, it's now coming up with a username and password box - have not done ANYTHING yet! It's a D-Link DIR300.

Speedy Gonzales
22-12-2010, 10:02 PM
Type in the default username / password

Safari
22-12-2010, 10:05 PM
Right, it's now coming up with a username and password box - have not done ANYTHING yet! It's a D-Link DIR300.

Well you said it was a Dynalink, there is a big difference, just for future reference
Someone else may be able to help you to get to the wireless security settings on that model

Beemer
22-12-2010, 10:13 PM
Sorry - my modem is a Dynalink and I mistakenly thought the wireless one was too, my error.

So if I put in the default names, can I then change them or do I have to stick with admin/no password?

Speedy Gonzales
22-12-2010, 10:14 PM
There should be an option to change it once you get into the config / settings

Beemer
22-12-2010, 10:21 PM
Right, have successfully logged in but can't see config/settings option. It came up with the internet connection setup wizard or manual internet connection setup - should I click on the latter?

Speedy Gonzales
22-12-2010, 10:23 PM
If youre using it now and youre here cancel it. In case you put in the wrong thing, and you disconnect

Beemer
22-12-2010, 10:23 PM
Got it - found it under maintenance tab!

Beemer
22-12-2010, 10:25 PM
Too late - but all I did was change the password then it asked me to log in again and everything seems to be working now. I assume the laptop and iPad may now ask for the password too, but at least it's secure now.

Thanks SO much for all your help. You guys are far faster and more professional than calling a help desk - and with the bonus of no crappy hold music!

Speedy Gonzales
22-12-2010, 10:28 PM
Umm the login username and password isnt the same password you use for wireless

Beemer
22-12-2010, 10:31 PM
Umm, in that case, how do I secure the network? I thought that was what I was logging into when I did the 192.168.0.1 bit? Pardon my total ignorance but what have I changed the password on then?

Speedy Gonzales
22-12-2010, 10:33 PM
You changed the password to log into the router. You need to find the wireless option in the settings / enable it, then change the security to something else besides WEP.

Whatever you change it to, you have to do the same with whatever youre using to connect to the wireless. With the same password, and encryption. And wireless doesnt use a username (AFAIK), only a password. Depending on the encryption you're using.

Beemer
22-12-2010, 10:36 PM
God, think I'll have to stick with an unsecured network in that case - sorry, but I have no idea what to do as that post is a bit like a foreign language to a novice!

I see there is an option to manually configure my wireless settings after I've logged in but it's still way beyond me so I'll wait until a computer literate friend is here and see if they can help in case I stuff it all up again! At present it's working so I'll leave it at that for now!

Speedy Gonzales
22-12-2010, 10:38 PM
NOT a good idea!

Beemer
22-12-2010, 10:42 PM
Not a good idea to ask someone who knows what they are doing to help me, or not a good idea to play around in the manually configure wireless settings box?

Speedy Gonzales
22-12-2010, 10:43 PM
Not a good idea to leave it unsecure. Someone maybe nearby and use your access / and your usage

Beemer
22-12-2010, 10:59 PM
That's what I thought - but it's (unfortunately) been like that since I installed it about three years ago. We live in a rural location and my usage has always been fairly low so I've been a bit complacent about it. Will get it sorted but think I will need help so I don't stuff it up!

Speedy Gonzales
22-12-2010, 11:02 PM
I could probably set the router side up with something like teamviewer. But you'll still have to do the Ipad side of it, so it connects. But by the sounds of it there's noone else there lol.

Beemer
10-02-2011, 09:43 PM
All sorted now, thanks to Speedy's help! No rotter can steal my connection now!