PDA

View Full Version : How do I change font in Windows Live 2010 Mail



Arizona123
06-12-2010, 08:29 AM
I cannot change the default setting for email composition which is 10 and very difficult to read. I would like to enlarge it to 12 permanently. If somebody could suggestion a solution, I'd really appreciate it.

Safari
06-12-2010, 08:38 AM
Select Tools | Options... from the menu in Windows Live Mail,
Go to the Compose tab.
Under Compose Font, click the Font Settings.
Choose the desired font and color.
Click OK.

http://malektips.com/windows-live-mail-font-mail-news.html

Arizona123
06-12-2010, 08:50 AM
There is no such option that I can find. The toolbar above the heading "tools" has "send-receive" and "working offline." Is WLM 2010 different than other versions?

Arizona123
06-12-2010, 09:02 AM
I forgot to mention that it's Windows 7.

Chilling_Silence
06-12-2010, 09:06 AM
Hi Arizona123,

Welcome to PressF1.

Try pressing the "Alt" key on your keyboard to make the menu appear. It's usually hidden by default (I believe?).

Cheers


Chill.

Arizona123
06-12-2010, 09:15 AM
Hi Chili -- Pressing Alt doesn't work either. It only highlights what's already showing.

Safari
06-12-2010, 09:40 AM
Try Alt+M
Also go to this link and you will see what the menu that you have to click on looks like
http://malektips.com/windows-live-ma...mail-news.html

wainuitech
06-12-2010, 09:58 AM
WLM 2010 is different -- Top left, Click blue Button> Options> mail Graphical View (http://www.imagef1.net.nz/files/Live_Mail.jpg) -- The options Opens , Compose Tab - change font to suit.

Edited: if you wanted to use the Alt Keys, you have to do it three times, Alt+F . Alt+O, Alt+M--- then you get the options window :waughh:

Arizona123
06-12-2010, 09:59 AM
The linked site has a message that the page does not exist.

wainuitech
06-12-2010, 10:03 AM
See my above post-it works

Safari
06-12-2010, 10:08 AM
The linked site has a message that the page does not exist.

Sorry
http://malektips.com/windows-live-mail-font-mail-news.html

The pic from wainuitech shows what the button looks like as well.

Arizona123
06-12-2010, 10:14 AM
I changed the font setting (thank you for that) but it didn't change the font when I attempted to compose an email. Maybe it has to be restarted for it to take effect?

wainuitech
06-12-2010, 10:30 AM
Just checked it, and it changed it perfectly. After changing it, You did click OK on the first window then Apply> OK ??

It wont change the email address or subject font, just the message.

Make sure you dont have a new mail window open, it wont change while thats active. It will only take effect after the changes, and a new mail is composed. (restart wasn't required when I just tested it)

Arizona123
06-12-2010, 10:59 AM
I just restarted and the font is now 12 point. Thank you all for your suggestions.