PDA

View Full Version : Corrupt inbox



kjaada
28-11-2010, 07:40 AM
Have W7 and Puppy Linux on a box and got a disk with a mag with Mypasswords (password protection) on it.After installing it ??? in Puppy my inbox is all up the chute.
(1)at first thunderbird in puppy would request password 3 times then I could see my mail.
(2)It graduallly got worse and now I can not get to my inbox in puppy.
(3) In W7 I could get mail ok for a while but now have to enter my password several times.
(4) Puppy on my laptop is now requesting my password 3 times.
(5)WXP on my partners machine is ok but I have not dared try to access my mail from there.

Web mail is no problem and for a little while a different mail app in Puppy worked.
Puppy live disc is no go the same as PC
I have compacted my inbox

KarameaDave
28-11-2010, 08:15 AM
Could you get rid of Mypasswords then?

mikebartnz
28-11-2010, 08:18 AM
Why not just uninstall Mypasswords as it sounds like the problem and not a corrupt inbox.

kjaada
28-11-2010, 08:59 AM
The first thing I did was uninstall it;
BUT it is also affecting my laptop which was not connected to my network at the time of the install and it is not affecting my partners machine on the same home network.
The problem has to be at the server.

kjaada
28-11-2010, 10:40 AM
I have other problems now and would like to know if my DSL-G604T router could be infected by something ???Is this possible ?

kjaada
29-11-2010, 06:29 AM
SOLVED:
The problem was to do with FF sync.Uninstalled it and all OK.

KarameaDave
29-11-2010, 07:21 AM
Phew, glad you sorted it.