PDA

View Full Version : Windows mail 2011 won't send mail



kinloch
31-10-2010, 02:40 PM
Hi all,
Windows Mail 2011 won't send emails, any ideas how to solve this problem.

GameJunkie
31-10-2010, 03:07 PM
could you elaborate on this please? explain in detail what is going on??

pctek
31-10-2010, 03:18 PM
The error would help.

At a wild guess - check the server settings are correct.

kinloch
31-10-2010, 03:37 PM
could you elaborate on this please? explain in detail what is going on??
I have checked all the settings in tools accounts and the mail account,all seem right.I down loaded the program in a windows download last week.The error is 0x80070057

Speedy Gonzales
31-10-2010, 03:52 PM
An antivirus program can cause that error. What AV program is installed? And if one is installed, disable the option to scan outgoing emails

pctek
31-10-2010, 04:41 PM
Server Error 0x80070057: Unable to Send Email

This error can be caused by an email stuck in the Outbox of Windows Live Mail.

It is possible that an e-mail is stuck in the Outbox folder. In order to resolve this issue, please check your Outbox folder and delete all of its contents before sending a new e-mail.

You might also encounter this issue when your version of Windows Live Mail is outdated. Please verify if you are using the latest version by downloading and installing the latest version from http://explore.live.com/windows-live-essentials

If the issue is not resolved, please check if you correctly configured your account with your Windows Live Mail. The link below contains detailed steps on how to reconfigure an account:

http://windowslivehelp.com/solution.aspx?solutionid=47ff78a2-56b4-4e72-a9bf-0024217aeac6

Note: If you are accessing your account behind a corporate network and you are using a proxy server to connect to the Internet, please temporarily disable your proxy server to isolate if this is the cause of your connection issue. Likewise, please make sure that the Windows Live Mail program is listed on the allowed software list on your Firewall or security program.

In addition, please disable e-mail scanning option in your anti-virus software.

kinloch
31-10-2010, 06:46 PM
I deleted the excess mail in the out box, and the sending mail worked fine, here's hoping. Thanks Peter.