PDA

View Full Version : weird nod32 message



GameJunkie
27-10-2010, 12:29 PM
came home to the pc finishing installing an update, logged in, then NOD32 pops up with this message which i've never seen before
http://www.imagef1.net.nz/files/weird1288139352.jpg

any ideas how to fix it?

edit: did a reboot and all is fine now.

weird though

SP8's
27-10-2010, 12:45 PM
Maybe it said a reboot was required but you didn't see that message ....

wainuitech
27-10-2010, 12:48 PM
A common cause is the epfwtdir.sys driver has not started.

Go into the system log files and see if it had an error on the previous start. If it had, then by rebooting , the second time it did start as it's meant to.

ronyville
27-10-2010, 01:49 PM
A "reboot" often does wonders :thumbs:, updated our exchange 2007 server with all the MS patches, restart required by patches > HP server restarted and what do you know.. no network connection :horrified, went into network settings and nothing to look at.. no adaptors found. oops! "F*ck it" i say... did another normal reboot and all back to normal.. :banana

berryb
28-10-2010, 06:11 PM
Same here with a HP Server. Was a domain controller, not the exchange box though.



A "reboot" often does wonders :thumbs:, updated our exchange 2007 server with all the MS patches, restart required by patches > HP server restarted and what do you know.. no network connection :horrified, went into network settings and nothing to look at.. no adaptors found. oops! "F*ck it" i say... did another normal reboot and all back to normal.. :banana