PDA

View Full Version : MS Vcam software install failure



Billy T
23-10-2010, 08:34 PM
Hi Team

Bought an MS LifeCam VX-3000 today but the software refuses to load, claiming digital signature is missing (see attachment).

Instal instructions were followed and I'm using the supplied CD, the camera is not connected and no other programs are open. OS = XP-Pro.

Where do I go from here if the software is genuinely unsigned?

Cheers

Billy 8-{) :confused:

Speedy Gonzales
23-10-2010, 08:44 PM
Get an updated version

http://www.microsoft.com/hardware/download/DownloadResult.aspx?category=ICE&type=LifeCam&name=68A-00001&os=XPSP2x64&lang=en

Billy T
23-10-2010, 09:53 PM
Thanks Speedy

I'm not sure whether the program found and downloaded a newer version, or what happened, but on the fourth attempt it loaded and is now working. There were some long delays during the load so I suspect an update was found.

Next step is to get Skype and make sure it doesn't use my computer as a node or whatever it is that happens and eats your bandwidth. Although the main objective is to have a video link later next week for her audition, regardless of which Uni she is accepted by I suspect we'll be using this to talk to our daughter once she is studying in Oz so best I get prepared now.

I'm off to look for a Skype tutorial!

Cheers

Billy 8-{)

faith1806
25-10-2010, 02:53 PM
did u buy a right size software? and reinstall it. good luck

Billy T
26-10-2010, 02:15 PM
did u buy a right size software? and reinstall it. Sorry, but I don't understand tthe question.

I used the supplied MS installation CD and tried the instal four times. Each time it went a little further through the process, and after the fourth attempt it was all working.


Cheers

Billy 8-{)