PDA

View Full Version : NTFS permissions not going



bot
28-09-2010, 07:30 PM
Hi All,

Yesterday, I tried to set up NTFS permissions on my documents hard drive. I succeeded, but there was an error message related to disk quotas. A day later I found I could access my drive but not the files and folders (though interestingly I could access the last 4 files and folders (1 folder, 1 ISO, 1 encrypted drive container, and an mp4 video)). I turned simple file sharing on in a bid to access my files, but no avail. I can't think of anything as I don't know much about it.

Cheers,
Helensun

Speedy Gonzales
28-09-2010, 07:34 PM
Is this your computer, or a work computer? You should be able to disable disk quota by right mouse / properties. In my computer (on c)

bot
28-09-2010, 07:38 PM
It's mine. All disk quotas are disabled on all drives. My documents drive is drive D:\

Speedy Gonzales
28-09-2010, 07:45 PM
Is D on another partition on the same hdd (c), or on a separate hdd?? If its a separate hdd, you may have to take ownership of it.

http://support.microsoft.com/kb/308421. If you're getting access denied errors

bot
28-09-2010, 07:49 PM
It's definitely a drive in the computer

bot
28-09-2010, 07:52 PM
That seemed to work. Thanks a lot!

gary67
28-09-2010, 07:53 PM
yes but is it one drive partitioned into two segments or two different hard drives?

Ignore this then

Speedy Gonzales
28-09-2010, 07:56 PM
Sweet. Good to hear that worked