PDA

View Full Version : unable to get Linksys gateway & router to play together



Krafty
25-09-2010, 09:43 PM
I was plagued with wifi dropouts from my old 3Com 3CRWE754G72-A so after reading good reviews bought a Linksys WRT610N. What I didn't realise until I tried to get it to go was that it didn't have a built in ADSL modem (I went back over the reviews and none of them mentioned it).
No problem I thought, plug it into the 3Com & turn off the wifi on that, had to change the address on the WRT610N so it wasn't the same as the 3Com but it worked perfectly.
The 3Com is only ADSL and I wanted ADSL-2. "What I need is just a gateway modem, what does Linksys have? If I use the same brand there should be less compatibility issues. Hmm, AM300 looks the go, only thing they sell that fits the bill actually". DSE have one in stock so I buy and take home.
Several days later I still can't get the thing to work! I plug the PC direct into it and can get online OK using the settings they advise for NZ. Speedtest tells me it's almost 1/2 as fast again as anything I've had previously so it should be good.
Problem comes when I try to connect through the WRT610N. Although I can see the 610 there's no way I can see the AM300 or get online. Anyone got any ideas?
Surely Linksys don't put out one of the best WIFI routers on the market and don't have a product which can connect it to the internet?
I've tried their support site but can't get any answers there.

Speedy Gonzales
25-09-2010, 10:27 PM
Better if you take it back and get a modem / router. Getting a separate modem and router to place nice isn't easy sometimes