PDA

View Full Version : Mircosoft keyboard F lock key



Digby
23-09-2010, 10:26 AM
Hi Guys,

I using Windows 7 with a black Micorosft keyboard. The one that has the F lock key, that you have to press to use your F1. F2 F5 keys etc.

When I boot up this key is off (which is a pain)

Does anyone know of a way to set it to on when you boot up.

On windows XP I used to use a little registry tweak utility called Flock.

wainuitech
23-09-2010, 10:46 AM
Have you installed the software for the keyborad. By default W7 should turn on the F-lock Key.

You can download it from here (http://www.microsoft.com/hardware/download/download.aspx?category=MK) - work through the menus.

nedkelly
23-09-2010, 12:03 PM
My parents have had two keyboards like that, even with the software installed I think they still have to push the button

Digby
23-09-2010, 02:10 PM
@Wainutech, as usual you are very helpful.
I went to that link, but the download does not seem to start ! (dur)
I will email Bill Gates.

@Ned Kelly
I'll see what happens once I get the software installed.

wainuitech
23-09-2010, 02:20 PM
Whats the actual Model number of the KB, and version of Windows x64 or 86.

Just picked a KB at random from that link and it worked fine