PDA

View Full Version : Date format



locobill
09-09-2010, 06:23 PM
My Win XP refuses to change the date format back to NZ from US style. Went to Control Panel but it just doesn't change. Tried looking at the Registry but twas too complicated.
Also how do I get back the blue desktop icon highlight which sticks there and allows me to navigate to another icon with the arrow keys.

Snorkbox
09-09-2010, 07:12 PM
Did you go to regional settings in control panel and try to set country to NZ?

SP8's
09-09-2010, 07:34 PM
locobill ... can I ask what program you're using when you want the date ?

For example, are you trying to insert the date into letters within Microsoft Word or similar ?

SP8's
09-09-2010, 07:40 PM
Try Control Panel > Regional and Language settings > language > set to English (New Zealand) and see if that changes things

Snorkbox
09-09-2010, 07:47 PM
Also it's taken me a while to try and figure out the blue icon. I take it you are talking about the Show Desktop icon on the Taskbar?

locobill
11-09-2010, 08:36 PM
Snorkbox - yes. Refuses to change.
SP8's - Um, for instance file dates in Explorer are US style. Also in Outlook Express.
Snorkbox again -When you click on a desktop icon it is highlighted. Previously the highlight would stay there and I could move to the next icon with arrow keys. Not now. Should mention I was hit with trojans which upset many settings. Trojans now vanquished.

SP8's
12-09-2010, 01:51 AM
What Antivirus program are you using ??

It's also a good idea to run CCleaner from http://www.piriform.com/ccleaner

Malwarebytes from http://www.malwarebytes.org/

Spybot from http://www.safer-networking.org/index2.html

All are free, but some will argue that Spybot isn't as good as it used to be ... I still find it very useful.

Process

1) Download and install CCleaner > Open > Analyse > Run Cleaner .... that empties your rubbish bin and all temporary files which are of no real use.

2) Download, install and update Malwarebytes .... do a full scan

3) Download, install and update Spybot .... do a full scan

4) Open CCleaner > Registry> Scan for Issues > Run Cleaner but keep a backup copy of any registry items cleaned (just in case) ... it prompts you to do so.

If that doesn't help .... http://free.antivirus.com/hijackthis/ Download HJT > install > post HJT log

It should be noted that these are the programs I use in addition to MSSE Antivirus and that problems can be caused by other nasties not picked up by Antivirus programs.

It should also be noted that I have only limited skills in interpreting HJT log files and highly recommend that you ask Speedy Gonzales (nicely) to check them out for you .... he has unearthed me from large piles of manure on several occasions and comes with my gold standard approval rating ....

It's also 12.53am and I'm proud to say that the All Blacks stuck it to the Wallabies (just) on their home turf .... Thank You AB's ... and good night all !!

locobill
12-09-2010, 06:28 PM
McAfee. Thanks, I'll try those progs.

wainuitech
12-09-2010, 06:59 PM
The Reg hack is not to hard, just make sure you backup the reg first, or make a restore point.

The keys you change are:

Current user:

HKEY_CURRENT_USER\Control Panel\International
Specific user:

HKEY_USERS\(user SID)\Control Panel\International
Default user:

HKEY_USERS\.DEFAULT\Control Panel\International

Copied from This site (http://stackoverflow.com/questions/1014120/how-can-i-change-a-windows-users-regional-settings-date-format)



The long Date is dddd, d MMMM yyyy

the Short Date is d/MM/yyyy

locobill
19-09-2010, 05:35 PM
Only one of the keys has "International" in it, and its date entries are correct. There's no "(user SID)" after HKEY_USERS\. Bit of a puzzle huh?

kahawai chaser
19-09-2010, 10:09 PM
There might be a "fix it" wizard from Microsoft, I used one for my CD registry settings.