PDA

View Full Version : WORD 2003 Ruler problem



allcamp
02-09-2010, 12:02 PM
I have been trying to sort out a friend's problem with the horizontal ruler in WORD 2003. On my PC The indent starts at 0 and extends to the left to 2cm. On hers it starts at 1cm with nothing to the left. I have tried altering the margins in Page Setup and even though it is set to e.g. 1cm it actually prints out at e.g 2cm thus moving the margin to the right. How can I adjust the ruler so that it works correctly? I have set the View to Print Layout. I have also tried to find the solution in Tools>Options and in Format>Paragraph. I would appreciate any advice having searched the internet unsuccessfully so far. I hope my explanation of the problem is clear!

kahawai chaser
02-09-2010, 12:39 PM
I think you need to get the little double arrow to display at the zero reference point/intersection. Then drag it either direction to increase/decrease the margin, and a flag might display, when hovering, as the left margin. I think you have to use page layout view.

If you use this advanced search option in Google, I think the first search result has plenty of ruler settings/techniques....

site:.Microsoft.com word 2003 ruler margin

allcamp
02-09-2010, 01:45 PM
Thanks kahawai_chaser. I had checked the website you suggested but unfortunately the solution is not there. On her PC there is virtually no space between the button that is used to set the type of tab stops and the ruler. She is unable to get the little double arrow to display before reaching the flag. She has tried moving the indents to the right to try and create room for the double arrow to appear. No doubt it will be a very simple solution!

kahawai chaser
02-09-2010, 02:14 PM
What view format is the document in? It should work in page/print layout view, which contracts the document's edges from the tab settings tab on the far left, to the other two tabs (the top might be first line indent and the lower the hanging indent normally at the start of the ruler, even if the overall page margins (L/H) is set to 0 cm. Unfortunately, the arrow will not display in normal view.

allcamp
02-09-2010, 02:26 PM
It is definitely in Print Layout view - that is why I was surprised that we couldn't get the double arrow to appear.

kahawai chaser
02-09-2010, 02:57 PM
It is surprising... I'm going by memory a while back, and some issues, at work, since pc was networked with admin rights, etc, were resolved by opening up the normal.dot template found at C:\Documents and Settings\<User Name>\Application Data\Microsoft\Templates\ (You can also view the directory in Word from tools - options - File Locations; You might have to display hidden folders within explorer/my computer). Then clicking on changes from tools - options, etc.Then had to re start word. If your friend is networked (e.g.using a corporate computer), there might be an issue; if home use, then also an issue. Not quite sure yet...though I used to train staff in word, but this one is a bit of a mystery.

allcamp
02-09-2010, 03:08 PM
Thanks again kahawai_chaser. I wondered whether I might need to look at the normal.dot template. Unfortunately she would not be confident enough to follow my instructions over the phone and I am unable to visit her until the middle of next week. I will look at it then. I will try deleting the template, close down WORD and then restarting it - this seems to be some of the advice offered to others having problems with rulers, margins, formatting etc. although I haven't come across anyone else with this problem. It is a standalone computer so no issues with networks, etc.