PDA

View Full Version : Word 2010 Not Spell checking



SP8's
26-08-2010, 03:45 PM
Just wondering whether anyone else out there is using MS Office 2010 and having problems with the spell checker not working.

I thought I was seeing things when I first noticed it and thought there may have been a word spelt that particular way - no dictionary contains the word.

It's not picking up spelling errors, grammar, double words / letters, etc.

I've made deliberate mistakes in a document just to make sure, but it always comes back as "spell check completed no mistakes".

Am I missing something ???

Tried looking through options etc and everything looks good but I've recently changed from 2007 to 2010 and while there are differences, I wouldn't have thought spell check would have changed. Language is set to NZ English as default.

A bug maybe ???

Zippity
26-08-2010, 03:52 PM
More like something is "unticked" :)

wainuitech
26-08-2010, 04:08 PM
Under File/Options/proofing does your settings look Like these (http://www.imagef1.net.nz/files/Word.jpg) ?

Deimos
26-08-2010, 04:10 PM
When you installed Office did you install proofing tools?

SP8's
26-08-2010, 04:18 PM
There's not much else that can be ticked Zippity ... added spell check to the quick access bar, language is set correctly ... got me stuffed !!!

SP8's
26-08-2010, 04:26 PM
Demios .... Not sure on that, but in Word Options there is a Proofing tab where you select all of the options for Spell Check eg Auto correct options, dictionary, flag double words etc, etc, etc, Everything SEEMS to be there and should be working ... its not.

The Error Guy
26-08-2010, 04:41 PM
check it with the US language in case its a bug with the NZ dictionary

wainuitech
26-08-2010, 04:42 PM
A long shot - have a read of post #3 (http://forums.techarena.in/ms-office-support/877476.htm)

SP8's
26-08-2010, 04:50 PM
Wainui, Zippity, Error Guy .... SORTED !!

Got onto the MSN site and found the solution. Apparently, even though the language is selected in "Word Options", It also has to be set in the "Reveiw" Tab on the ribbon > select language.

Now everything's showing up red n green like it's 'sposed to :clap :banana :clap

wainuitech
26-08-2010, 05:43 PM
Cool, thanks for the info on the fix. :thumbs:

SP8's
26-08-2010, 05:56 PM
Wainui ..... not such a good fix after all. When the dialogue box comes up and asks which language , there are two check boxes "Do not check spelling or grammar" & "Detect language automatically"

The do not check spelling is ticked automatically every time you open up a saved document, even though you have "unchecked" it and set it as default. I have to test it again, but it looks like the default setting only refers to documents created AFTER doing that, but documents which have already been saved are automatically ticked when opened.

Doing 29 docs at the moment and have to reset every one .... NOT HAPPY !!

wainuitech
26-08-2010, 06:17 PM
I wonder if the normal.dotm file is wonky ?

Some word problems can be fixed by deleting the normal file, then word makes a new one next time its opened. Not to sure exactly where it is in 2010.

Edited: found it Instructions (http://office.microsoft.com/en-us/word-help/change-the-normal-template-normal-dotm-HA010030756.aspx) - BUT no idea if it will fix the problem or not.

SP8's
26-08-2010, 07:51 PM
Nice try Wainui .... but the instructions are for 2007 .... 2010 is every so slightly different (as I'm finding out the hard way) but it's nice to know I'm not the only one !

http://social.answers.microsoft.com/Search/en-us/?query=word+2010+spell+check+problems&refinement=114#tab=1

wainuitech
26-08-2010, 09:06 PM
Errrrrr if you are looking for the normal.dotm file its just about identical.


To make sure its there:

Open word -- File > Open Screenshot (http://www.imagef1.net.nz/files/Open1282809508.jpg) then there it is (http://www.imagef1.net.nz/files/Normal.jpg).

This is for W7:

To delete it, right click normal.dotm / Properties - Under the general Tab, Location copy the location ( highlight the path) copy, Close word. Click start, type in Run paste in the location, hit enter - the folder will open, right click the Normal.dotm file, delete - close window, open word and it will create a new one.

Just did it on mine no bad side effects -- BUT dont know if it will fix your spell check problem.