PDA

View Full Version : ACPI



Kaycee
25-08-2010, 02:03 AM
Oh wise people ... one more yellow mark to sort out on this Toshiba M100

It is coming up with Unknown Device being ACPI Compliant Embedded Control. Before I go greyer and I really appreciate finding out how to fix this

Many thanks :badpc:

Snorkbox
25-08-2010, 05:11 AM
So did you install all chipset drivers from Toshiba?

Kaycee
25-08-2010, 10:02 AM
Yes Snork .... I have installed the chipset drivers

SolMiester
25-08-2010, 11:13 AM
Go to this address select your O/s and ensure you have installed all the relevant drivers
http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=DL&os=&category=&moid=1277462&rpn=PSMA0U&modelFilter=M100&selCategory=2756709&selFamily=1073768663

I suspect it is the finger print reader!

SoniKalien
25-08-2010, 11:13 AM
is it a Quick launch buttons driver? or power management?

Kaycee
25-08-2010, 06:18 PM
Im not sure Soni ... that is why I was asking .... have been going around in circles for the last day.

Have done the fingerprint reader update as suggested by Solmiester

SoniKalien
25-08-2010, 11:41 PM
can you give us the hardwareID from device manager? It should be in the format Ven_(number)&Dev_(another number)

Kaycee
26-08-2010, 10:29 AM
Im out of my league on that one Soni .... can you please let me know which tab it is under:)

Cellux
26-08-2010, 10:37 AM
Details -> Hardware IDs from the drop down menu.

Kaycee
26-08-2010, 07:39 PM
Im sorry Cellux but Im still lost ..... Device Manager and then where to?

Snorkbox
26-08-2010, 07:50 PM
Device manager then select the problem device then press enter then details tab.

SoniKalien
26-08-2010, 09:40 PM
double click on offending device, select the Details tab in the windows that pops up, then select Hardware IDs in the dropdown list at the top.
-------
Sorry Snorkbox didn't read your post

zqwerty
27-08-2010, 12:16 AM
athurart09 reported

Kaycee
27-08-2010, 06:16 PM
Thank you Soni
Under the Hardware Ids is
ACPI\TOS6205
*TOS6205

Snorkbox
27-08-2010, 06:55 PM
Looks like a bluetooth driver.

Kaycee
27-08-2010, 06:58 PM
...< jumps up and down .... runs around in circles ..... A big thank you to Soni for getting me on the right track .... googled and duh me .... I didnt do the Bluetooth..... PC up and running sweet as now..... whew. :)

Have a great day..... no doubt I will be back again the next time I format a machine. Funny .. dont have probs when I do my own one.

SoniKalien
27-08-2010, 08:45 PM
good to hear :clap

Kaycee
28-08-2010, 09:43 AM
Apologies .... thank you Snorkbox to :)

Snorkbox
28-08-2010, 12:08 PM
Good that it's sorted.