PDA

View Full Version : Unable to click on email link to webpage :(



R.M.
21-08-2010, 04:26 PM
OS Windows 7 Pro - 64bit.

I get a regular email with a number of links to items on the Net. My new system won't let me do this :(.

I get the following message:
'This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administator'

Would someone please 'talk me through' how to get around this please? Ta. :)

Agent_24
21-08-2010, 04:39 PM
Sounds like some security setting in your email client is blocking links

R.M.
21-08-2010, 04:41 PM
Does that mean I have to go and fiddle in the Xtra settings?

Agent_24
21-08-2010, 04:48 PM
No, shouldn't be anything to do with your ISP.

What email client do you use?

R.M.
21-08-2010, 04:53 PM
Outlook 2010 - just installed it and started using it.

Agent_24
21-08-2010, 04:59 PM
Could be a browser problem actually, now that I looked on google..

Try going to "default programs" from the start menu and make sure your web browser is set as default.

You could also try resetting your web browser's settings.

feersumendjinn
21-08-2010, 07:35 PM
Maybe this'll help
http://www.slipstick.com/problems/link_restrict.htm
http://support.microsoft.com/kb/829982
or this
http://www.slipstick.com/outlook/esecup/getexe.asp

Both involve modifying the registry, not an easy task for novices, may be easier to use another mail program that's not so strict :xmouth:.

Safari
21-08-2010, 09:32 PM
Outlook 2010 - just installed it and started using it.

Have you installed Google Chrome at all.
There have been problems of this sort that have been found to be caused by Google Chrome.

R.M.
22-08-2010, 08:00 AM
Both involve modifying the registry, not an easy task for novices, may be easier to use another mail program that's not so strict :xmouth:.

Thanks for that - I will do that (carefully!).

PS I like your avatar - had to peer at it closely to see what it said... :)

R.M.
22-08-2010, 08:01 AM
[QUOTE=Safari;942175]Have you installed Google Chrome at all.
QUOTE]

Don't think I did - but then I was installing so many things, it may have installed inadvertantly....

gary67
22-08-2010, 09:42 AM
Google earth tries to install chrome via stealth if your not paying attention

R.M.
22-08-2010, 10:02 AM
Google earth tries to install chrome via stealth if your not paying attention

Yes, I have noticed! Knowing about that doesn't always stop it in time. :(

feersumendjinn
22-08-2010, 11:01 AM
Thanks for that - I will do that (carefully!).

PS I like your avatar - had to peer at it closely to see what it said... :)

Actually the first link may be the closest to what you want/need, maybe disregard the others.

Thanks, I thought it was apt/cute :).

Speedy Gonzales
22-08-2010, 12:18 PM
Disable UAC. Control panel / User accounts / bottom option. Slide it right down, OK then reboot. Then see if it works

R.M.
22-08-2010, 01:59 PM
Disable UAC. Control panel / User accounts / bottom option. Slide it right down, OK then reboot. Then see if it works

Didn't work. :(

R.M.
22-08-2010, 06:55 PM
Success, success! :) I've just edited the Registry as per:

1.Start, click Run, type Regedit in the Open box, and then click OK.
2.Browse to HKEY_CURRENT_USER\Software\Classes\.html
3.Right click the value for the .html key and select Modify...
4.Change the value from "ChromeHTML" to "htmlfile" (or from FireFoxHTML to htmlfile)
Repeat these steps for htm and .shtml keys if they exist. You may also want to check the xhtml and xhtm keys.

And all is now sweet! I tried all the non-reg editing stuff first, but at the end of the day, one has to bite the bullet (carefully, as I said!).

feersumendjinn
22-08-2010, 10:28 PM
Excellent, good when it goes well :banana:clap