PDA

View Full Version : Vista SP2 wont install



NZHawk
19-08-2010, 01:20 PM
I can't seem to install Vista SP2.
error: error_not_found (0x80070490)

I have:
downloaded SP - tried to install same error
tried windows update - same error
tried "clean boot" - same error
tried the system update readiness tool: same error
was infected - cleaned by Malwarebytes

any suggestion to get SP2 installed?

Speedy Gonzales
19-08-2010, 01:30 PM
You have to install SP1 first. If you havent installed SP1

NZHawk
19-08-2010, 01:36 PM
sp1 is installed

Speedy Gonzales
19-08-2010, 01:41 PM
Try this http://support.microsoft.com/kb/958044 if you havent yet

pctek
19-08-2010, 01:42 PM
Try this:

http://support.microsoft.com/kb/958044

NZHawk
19-08-2010, 02:31 PM
doing a "repair installation of windows" will report back

fred_fish
19-08-2010, 02:34 PM
error: error_not_found (0x80070490)


Are you sure you are running vista?
It seems to be error-ing because it can't find any errors :lol:

NZHawk
19-08-2010, 02:39 PM
Yep Vista

wainuitech
19-08-2010, 03:01 PM
That error number is correct -- Although a bit late since a repair install is going, you could have also tried These here (http://blogs.msdn.com/b/andrekl/archive/2008/09/29/how-to-overcome-error-0x80070490-when-installing-updates-in-windows-vista-server-2008.aspx).

I've actually got a Workshop PC that has vista - same thing wont install SP2 - so I may give it a go -- Gave up before as I never use it.

SP8's
19-08-2010, 09:01 PM
Had the same problem on students Lappy .... try downloading from MS and installing manually.

http://search.microsoft.com/results.aspx?form=MSHOME&mkt=en-US&setlang=en-US&q=Vista+SP

wainuitech
19-08-2010, 09:16 PM
Had the same problem on students Lappy .... try downloading from MS and installing manually.

http://search.microsoft.com/results.aspx?form=MSHOME&mkt=en-US&setlang=en-US&q=Vista+SP Been there, done that, got the download - still errors.

Still trying the method I found before - time ran out today to do it fully. "Real" work comes first.

NZHawk
20-08-2010, 12:15 PM
reporting back

the repair installation of windows worked.
had to re-download a load of windows updates afterward but, everything went smoothly.

Thank you!!