PDA

View Full Version : Lost specific icons :(



R.M.
17-08-2010, 10:54 AM
Hi all,

The change to my new 64bit Windows 7 Professional machine has gone comparatively smoothly...

But - over night, some of the icons have changed from being 'Proper' to 'Generic'...

A quick check on the net suggests some very convoluted ways of corrections. Do you think just uninstalling/reinstalling would fix it?

Or has anyone got something else one can do (preferably easy and not too complex?).

As always - TIA.

DeSade
17-08-2010, 10:56 AM
Could be your themes are a little messed up.

Right click and go into personal preferences and see what you can do in there first.

jareemon
17-08-2010, 11:04 AM
I have also had various problems with icons in win7x64, in fact, one of the only problems ive had with it.
It did get quite serious at one stage and had to reformat, and now the only problem is a generic skype icon. Have a look on google, i noticed there are a lot of 'fixes' for win 7 icon problems

Speedy Gonzales
17-08-2010, 11:19 AM
Is it up to date? A few icons used to disappear on the bottom here.

This may fix it

You have to open computer then go to (you may have to show all files)

C:\Users\UserName\AppData\Local. Find iconcache.db delete it. Then close computer, open task manager, kill explorer.exe. Then either log off then log back on. Or open task manager again. Then go to file/new task(run).

Type in explorer.exe and the desktop will appear again (the icon may or may not come back)

jareemon
17-08-2010, 11:34 AM
my skype icon is back!! thanks speedy, you da man.

Speedy Gonzales
17-08-2010, 12:46 PM
Sweet. Sometimes that file can get corrupt. That's why icons go blank sometimes. That shortcut fix/update that came out a few weeks ago, MAY fix it completely. If you've installed it

R.M.
17-08-2010, 04:27 PM
Is it up to date? A few icons used to disappear on the bottom here.

This may fix it

You have to open computer then go to (you may have to show all files)

C:\Users\UserName\AppData\Local. Find iconcache.db delete it. Then close computer, open task manager, kill explorer.exe. Then either log off then log back on. Or open task manager again. Then go to file/new task(run).

Type in explorer.exe and the desktop will appear again (the icon may or may not come back)

Yes - brand new. Mmm - can't find Application Data (is that a hidden file in Windows 7 Pro (I'm just new to this OS - much more used to XP Pro...))?

Speedy Gonzales
17-08-2010, 04:28 PM
You have to tick show all files under tools / folder options / view in computer

wratterus
17-08-2010, 04:32 PM
Never mind... too slow. ;)

R.M.
17-08-2010, 05:04 PM
You have to tick show all files under tools / folder options / view in computer

Sorry - I'm having a slow day.... You will have to be more specific! :(

Just whereabouts is 'Tools'?

Speedy Gonzales
17-08-2010, 05:06 PM
You run computer tools is in the menu

R.M.
17-08-2010, 05:22 PM
Sorry again :(. I still don't know where to look?

wratterus
17-08-2010, 05:34 PM
I would just type 'folder options' (without the ' ') into the search box on the start menu, then go into the view tab and change the necessary settings.

R.M.
17-08-2010, 05:53 PM
I would just type 'folder options' (without the ' ') into the search box on the start menu, then go into the view tab and change the necessary settings.

Did that - still can't find 'Tools' :badpc:

Speedy Gonzales
17-08-2010, 06:05 PM
Open computer / click on organize. Then layout / menu. Then you'll see tools

R.M.
17-08-2010, 06:16 PM
Open computer / click on organize. Then layout / menu. Then you'll see tools

No, can get to layout/menu, but don't see 'Tools' ...

Speedy Gonzales
17-08-2010, 06:24 PM
Did you tick menu bar?? Tools should appear once you do

jareemon
17-08-2010, 07:12 PM
Click start
Click control panel
in control panel, at the top right is a search box. type "hidden folders".
Youll see some options in the window - click the one that says: "show hidden files and folders".
in the box that pops up, look for the option to show hidden files and folders, then click ok.
then click start, then click computer, then go to the C: drive, then go to "users", then go to the folder that is your username, then go to appdata, then go to local, then delete the "iconcache.db" file. then restart your computer.
Dont be offended that this may be written for dummies, but i dont know how much of a dummy you are so im just going to assume that you are a dummy :)

R.M.
17-08-2010, 07:45 PM
Dont be offended that this may be written for dummies, but i dont know how much of a dummy you are so im just going to assume that you are a dummy :)

Thanks for that! I was feeling a REAL BIG DUMMY, and the specific intructions helped.

However, I still have one icon refusing to 'come out and play' - the Ashampoo one. Perhaps I should try that procedure once again!

jareemon
17-08-2010, 10:25 PM
if the above didnt help, try reinstalling ashampoo. let us know if that is not a suitable option for you.

R.M.
17-08-2010, 10:34 PM
if the above didnt help, try reinstalling ashampoo. let us know if that is not a suitable option for you.

Just tried that - didn't work. :(

jareemon
17-08-2010, 10:45 PM
Ok try this
Completely uninstall ashampoo
delete the iconcache.db file
restart computer
install ashampoo
restart computer

R.M.
17-08-2010, 10:59 PM
Ok try this
Completely uninstall ashampoo
delete the iconcache.db file
restart computer
install ashampoo
restart computer

Thanks for your help. But I'll go to bed now (have to get up in the morning to go to work to pay for all of this...).

Will have another go tomorrow. :) And then report back again.

R.M.
18-08-2010, 08:30 AM
Ok try this
Completely uninstall ashampoo
delete the iconcache.db file
restart computer
install ashampoo
restart computer

You're right! Worked a treat in the cold light of morning.

Must admit - I was getting pretty tired and befuddled last night. But NEARLY all happy now - only a couple more things to sort... :)