View Full Version : Acer travelmate 4150

10-08-2010, 04:08 PM
i have just fixed up this laptop for a friend. it was running awfully slow. everything is fine except i need to connect it to the net. its connected to my wifi conection, but IE8 will not recognize this as the laptop is used to dial up.

should i try firefox? or chrome?

they are beginners so im worried to put on firefox or chrome

Speedy Gonzales
10-08-2010, 04:11 PM
Did you install the modem drivers if it uses dialup?? It'll probably work with wifi if its connecting through another computer

10-08-2010, 04:17 PM
all the drivers are fine. i think its just internet explorer and i've had similar issues a while back.

it has a thing on it called Sophos Anti-Virus. is this any good? it does on run or load in the background which is worrying. they are also getting annoyed with it. should i pop MSE on there?

Speedy Gonzales
10-08-2010, 04:20 PM
Depends what the specs of this thing is , and how much ram is on it, and what else is in startup. If youre testing this at your place, have you got a spare phoneline to dialup? What do you mean by IE8 doesnt recognise it? What does it do / or not do?

10-08-2010, 04:23 PM
ie8 says "internet explorer cannot display this webpage", on every site.

i have tried the diognostics.

i am at my place. i have broadband. how would i be able to connect to a phone line if i dont have dial up?

Speedy Gonzales
10-08-2010, 04:26 PM
So it doesnt work with wifi then?? Is that what youre saying?? Have you configured the wireless on it??

10-08-2010, 04:30 PM
i have updated the wifi support so it picks up my wpa2-psk network. its connected, but ie8 is not recognising this

10-08-2010, 04:32 PM
IE's connection settings are probably set to "Always dial a connection"

Speedy Gonzales
10-08-2010, 04:35 PM
So what version of windows is on this laptop?? if XP, is SP3 on it?

10-08-2010, 04:48 PM
no the laptop is only SP2

Speedy Gonzales
10-08-2010, 04:49 PM
Put SP3 on it, then wireless may work properly

10-08-2010, 05:00 PM
will do

10-08-2010, 05:27 PM
IE8 settings, Tools and Connections and dont dial a connection should pick up wireless.

Don't forget to set it back for when they plug into phone line at their place.