PDA

View Full Version : explorer connection problems



petemit
03-08-2010, 12:45 PM
Hi
I am in an office with a wireless connection
i can not get online with either windows explorer or google crome but i can with firefox
if i run the diognostic program for explorer its says there is something wrong with my fire wall settings on http port 80,htts port 443 and ftp port 21
but i dont know where to go or how to fix it

i am running eset smart security 4

yesterday i picked up a trojan "win32 / olmarick.ach" and which said it was some sort ofantivirus software which eset fixed but i havnt been able to get into explorer which i use for my work since.

comp is a toshiba laptop with 1.5 gb ram

Any ideas would be appreciated
thanks
Peter

wainuitech
03-08-2010, 01:59 PM
Give this a shot:

Open ESS, on the left, expand out "Setup" - Click on "Personal Firewall" - on the right, select "Configure Rules and Zones As shown Here (http://www.imagef1.net.nz/files/Eset1280796824.jpg) ( may take a few moments to open), ALSO make sure the filtering mode is set to interactive (as mine) - Then under RULES -- Locate Firefox, and Internet explorer (I assume you mean, not Windows explorer) click the + beside their names, click the entry - Delete.

Next time when opening FF or IE, it may ask permission - Allow.

petemit
03-08-2010, 02:58 PM
Hi Wainui tech thanks for that but unfortunately that didnt work

firefox has allways worked but its just internet explorer that doesnt work

i have made the changes you sugested and even turned the comp off and on and although i was prompted to allow explorer it still doesnt connect to the net

everything else seems to be working except that program and google crome which comes up with the following error

Error 101 (net::ERR_CONNECTION_RESET): Unknown error. ( from google chrome)

all a bit confusing not that i know much about computers

peter

wainuitech
03-08-2010, 03:06 PM
Try disabling the Firewall completely to see if they connect -- right click the Nod32 Icon in the try ( bottom right hand corner) select Disable Firewall (http://www.imagef1.net.nz/files/Eset_two.jpg) - the Icon will turn RED with a warning, just agree - If the internet with IE / Chrome still wont work its not the firewall causing the problem.

You may still have gotten malware on the Laptop, download Ccleaner & MalwareBytes from my sig, install and run a full scan with MalwareBytes ( NOT quick) remove anything it finds.

Depending on your work Internet conenctions also have a look at the IE settings -- IF you use a proxy at work, DONT DO THIS.

Other wise:
Start Internet Explorer
Click Tools
Select Internet Options
Click the Connections Tab
Click on LAN Settings
Check that 'Use a proxy server...' and 'Use automatic configuration script' options do not have ticks next to them. (If they do, untick them).

Click OK

Close Internet Explorer, then restart it.

petemit
03-08-2010, 04:07 PM
Thanks for that the lan settings were wrong as soon as i un clicked those both explorer and google crome worked

I am running malaware anyway to check all is oka as i havnt run that for ages (since i changed norton antivirus to eset last year) and i regularily use cccleaner to keep comp pretty clean

many thanks for your help
Peter

petemit
03-08-2010, 05:21 PM
Hi wainuitech the malawarebytes detected the trojan that came down yesterday and removed it fully which was good as eset seemed to leave it on my comp
cheers
peter

wainuitech
03-08-2010, 09:47 PM
Good that its fixed -- Eset may have removed it, but if it got into system restore, on rebooting it may have crept back in. Some of them are damn sneaky buggers :nerd: NO one program will catch everything, having a selection of Good software programs is always the best.

Just as a check -- (out of interest) click on the Eset icon in the system tray, Quarantine, see if its there.