PDA

View Full Version : Skype not starting



bob.m
21-07-2010, 08:21 PM
I want Skype to auto start with windows (as it used too),
I have been to Skype/options/and ... start skype when I start windows box is ticked...
Also msconfig/startup/skype box is ticked. Thanks

Speedy Gonzales
21-07-2010, 08:41 PM
And have you rebooted to see if it runs on startup?

bob.m
21-07-2010, 09:49 PM
Many times Win 7

Speedy Gonzales
21-07-2010, 10:01 PM
It maybe running on startup, but it may also be hidden. Click on the bottom arrow (the notification area). Look here for the Skype icon, and change it to show icons and notifications, then OK

bob.m
21-07-2010, 11:28 PM
right clicked the task bar / properties
Brings up..Task bar and properties
Notification area
customize
Behaviours
Skype..............Show icons and Notifications

Reboot, still doesnt load on startup

bob.m
21-07-2010, 11:33 PM
Goodnite thanks so far, tomorrow

Speedy Gonzales
21-07-2010, 11:43 PM
Hmm after you change it to show icons and notifications, then click OK, the icon should appear on the taskbar

gary67
22-07-2010, 07:44 AM
I deleted its auto starting in ccleaner and now can't bring it back (not that I want to) but just had a look anyway, I hate auto starting programs I prefer to start them when I want to use them

bob.m
22-07-2010, 09:48 AM
Hi Speedy, the icon is on the taskbar no problem, but i have to go to all programs and manually start Skype, each time i boot after that all is good.
Well good for you Gary but i have family and friends overseas and want to be skype available whenever I am on line.

bob.m
22-07-2010, 10:24 AM
Looking at ccleaner and in startup options Skype is enabled when computer starts

zqwerty
22-07-2010, 02:13 PM
Make a new Skype short cut on the desktop then drag it into startup folder.

jarob
22-07-2010, 09:33 PM
The startup folder being where exactly

gary67
22-07-2010, 09:36 PM
start menu all programs

bob.m
22-07-2010, 11:25 PM
As I figured, but that folder is empty and when I try to drag the shortcut off the desktop , all the folders disappear:

Speedy Gonzales
22-07-2010, 11:28 PM
Delete the entry for it in ccleaner. Click on the orb / start. Right mouse on all programs. Select Open all users. Click on programs / startup. If the Skype shortcut isnt here. Right mouse / new shortcut. Go to the skype folder, select its exe file. Then OK